Uploads rejected. Glitches with Size/RGB?

Displaying 1 to 5 of 5 matches.
emeraldeye
Member is a contributor and has less than 250 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsMember has had a submission accepted to the Designer Spotlight
Posted Sun Jan 9, 2005 8:32PM
I have been trying to upload some images of 2660 x 2040, 180dpi, taken on a 6.3mp camera and not reduced in size. The images are RGB. I keep getting the uploads rejected due to:

"Errors were encountered:
The fullsize file is not the correct file type. (CODE 1)
Please ensure that your submission follows the guidelines provided by iStockphoto.

You are uploading an Image to iStockphoto. Make sure your file is an RGB (Not CMYK) .JPG file at the best possible quality. The thumbnails will be automatically generated for you by iStockphoto. Minimum File Size for images is 1600 * 1200 (approximately 2MP)"

Has anyone else had this problem recently? The images are equivilent exactly to the previous batch I just got accepted. Don't know what's going on...
Morgan270
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a Silver contributor and has 2,500 - 9,999 Illustration downloadsExclusiveExclusive iStockphoto IllustratorMember has had a submission accepted to the Designer Spotlight
Posted Sun Jan 9, 2005 8:35PM
It was doing something similar today. I guess they're working out glitches.
brentman
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsThis member tied their last cage challenge. Pity
Posted Sun Jan 9, 2005 10:08PM
I am not discounting your experience, but my test uploads of a 3 Mb file do not run into any problems. Is it still happening for you?
Blue_Army
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Mon Jan 10, 2005 3:00AM
Was having problems last night, but have now managed to up load a file.

But could it be that you are admin LOL
emeraldeye
Member is a contributor and has less than 250 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsMember has had a submission accepted to the Designer Spotlight
Posted Mon Jan 10, 2005 4:20AM
Hey guys, I actually worked out what my problem was! The files I was trying to upload were missing their .jpg extensions. I fixed that and now they are a fine.
This thread has been locked.
Displaying 1 to 5 of 5 matches.
Not a member?Join