Attention: These forums are no longer active. The iStock Contributor forums have moved to the Contributor Community site.

Broken?

Displaying 1 to 3 of 3 matches.
Acerebel
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusiveExclusive iStockphoto Illustrator
Posted Sun Jan 23, 2005 12:51AM
All the portfolios seem to be broken - my own, Lore's, all of them. I have 850 images and only six are showing - the last six on which I searched over a week ago. Is anyone else experiencing this? And yes, I've CTRL-refreshed and all the other usual solutions.

(Edited on 2005-01-23 12:54:15 by Acerebel)
Jamesmcq24
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto Videographer
Posted Sun Jan 23, 2005 12:56AM
Do you have the people filter on?

I turned it on and 6 of your images showed up, so that could be it?

(Edited on 2005-01-23 12:58:49 by Jamesmcq24)
Acerebel
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusiveExclusive iStockphoto Illustrator
Posted Sun Jan 23, 2005 4:29AM
Yeah, those six images were all that I got, too, and no, I was searching on newest. Just heard from another Istocker that the site seemed to be poorly sick for about an hour but is better now. Must be a programmer's version of chicken soup going on in the background.
This thread has been locked.
Displaying 1 to 3 of 3 matches.
Not a member?Join