Xnet Blog: New fix for reading metadata on upload released

First pagePrevious pageof 4
Displaying 61 to 77 of 77 matches.
sylvanworksCLOSED
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember has had a File Of The WeekMember has been inducted into the iStockphoto Hall of Fame.
Posted Mon Jan 11, 2010 5:26PM
Moved back to Help forum. Looks like they need to go back to the drawing board on this one. Sorry for all the frustration.
rrodrickbeiler
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Mon Jan 11, 2010 8:48PM

I'm new to istockphoto. I just want to know: seriously--it's a hit-or-miss as to whether metadata gets uploaded even through the most basic method. REALLY?!


I already upload to several other microstock sites and get decent sales, and was debating adding another, though istock seemed to have a really high public profile. They were the absolute knitpickiest of all of my other sites when it came to getting approved, and now I have to deal with this kind of mickey mouse lack of basic functionality on the back end...? Is this what I can expect going forward?


I'm having serious second thoughts, here. Somebody reassure me.....
sylvanworksCLOSED
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember has had a File Of The WeekMember has been inducted into the iStockphoto Hall of Fame.
Posted Tue Jan 12, 2010 9:40AM
Sad truth is the web upload is light years behind deepmeta. I don't see that changing any time soon. Prolly not the reassurance you were looking for, but that's the way it is.
jmaehl
Member is a Silver contributor and has 2,500 - 9,999 Photo downloads
Posted Tue Jan 12, 2010 7:53PM

After several months of the metadata not working for me (adobe bridge) I finally got one to work. However got this...
"There are currently unsaved tags in the keyword box."
2ndLookGraphics
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Wed Jan 13, 2010 4:57PM
Hey, it actually worked correctly for 3 in a row for me today. I hope this is a sign of things to come.
rrodrickbeiler
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Thu Jan 14, 2010 10:14PM

sylvanworks, thanks for the deepmeta tip. I'll check that out as it looks rather promising. Why does istock not list it on their contributor software page? I tried the free version of Image Manager and was not impressed. I'm still shocked at how un-user-friendly istock is compared to EVERY OTHER MICROSTOCK SITE I currently contribute to (five others)... Maybe that's how they make sure they only receive contributions from the most highly motivated photographers.... hate to be a whiner, but it's late at night and I'm cranky.


BTW, jmaehl, I got the same message when submitting, even after I had saved and disambiguated all of my keywords. I just ignored the message and it didn't seem to hurt anything....
Afonskaya
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Sat Jan 16, 2010 1:48PM
sometimes all metadata uploading with file, sometimes not, I don't understand why it is different, all files are completely similar and metadata of them also, always done in Photoshop. Would like it to upload always, not to use time to type it twice inside the site after uploading.
GiuseppeParisi
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Mon Jan 18, 2010 3:52PM
I just uploaded and no metadata showing... what a shame
CowlickCreative
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Sat Jan 23, 2010 11:50AM
My last six or so over the last few days have all worked perfectly, including the glitch that caused the keywords to be listed twice being gone.
samchad
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Sun Jan 24, 2010 10:04AM
Using Mac OSX 10.6.2 with Firefox 3.5.7. Consistently no metadata.


Using Mac OSX 10.6.2 with Safari 4.0.4. Consistently no metadata.


Checking out the Deepmeta now. The keywording tool on the main site wasn't useful though.

(Edited on 2010-01-24 10:22:25 by samchad)
JeffBanke
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Mon Jan 25, 2010 3:09PM

Seems to be hit or miss for me uploading to istock, also. I got so frustrated that I gave up loading any images to this site several months back when the rubbish first started. It seems nothing has changed in the last 3 months same old crappy front end, hit and miss uploading of metadata and troubles with I8.


At the same time I have to switch to firefox from I8, because I get a message using I8 that my file size is wrong. One would think that a professional website making as much money off of us as this one does, could hire a few good software engineers to make a serious and smooth upload process. Someone commented on this being Mickey Mouse, but I think that is an insult to Walt Disney and his corporation! Disney is no where near as bad!


This kind of attitude has been going on for more than a year where they tell us to use some third party piece of software, I mean come on guys, you expect us to improve our workmanship to create professional images, how about you living up to your end of the bargain and giving us a professional site to submit to?





Frustrated in California!

(Edited on 2010-01-25 15:10:28 by JeffBanke)

(Edited on 2010-01-25 15:12:11 by JeffBanke)

(Edited on 2010-01-25 15:13:26 by JeffBanke)
ingesche
Member is a contributor and has less than 250 Photo downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloads
Posted Mon Feb 1, 2010 2:24AM
My images only have keywords as metadata, as I add the title and descriptions after uploading.  Most of the time, the keywords are read from the file and everything works as expected.  However, every now and then, the keywords are not picked up.  In that case, I need to go back to Lightroom, and copy and paste the keywords.  It happens just often enough to get on my nerves a little...  I hope you can work this out.
CowlickCreative
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Mon Feb 15, 2010 12:34PM
Well, back to no metadata again. I really don't understand why this can't be fixed for more than a couple of weeks at a time. I'm sure there's much more to this than I can imagine but it comes across as very unprofessional.
dgilder
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsMember has had a submission accepted to the Designer SpotlightThis member has lost their last cage match. Consider this the black eye the bully gave you after school by the bike racks.
Posted Fri Feb 19, 2010 1:33PM
Michael, I switched to using DeepMeta to upload, it works like a charm and is handy for organizing stuff.
jsnover
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloads
Posted Fri Feb 19, 2010 2:06PM
Posted By dgilder:
Michael, I switched to using DeepMeta to upload, it works like a charm and is handy for organizing stuff.


The only reason I'm no longer complaining is that I switched to Deep Meta for Mac.


I agree that it's insane that this bug still persists, but my frustrations with uploading have gone to near zero since switching.
CowlickCreative
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Sat Feb 20, 2010 12:03PM
I would switch to DM in a heartbeat but it isn't compatible with older PowerPC Macs. Guess I'm stuck on the side of the road with a flat tire until the service truck gets here. Its a real shame when the only way to make a website work is third party software.
marcoventuriniautieri
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Mon Mar 8, 2010 1:01PM
Posted By Afonskaya:
sometimes all metadata uploading with file, sometimes not, I don't understand why it is different, all files are completely similar and metadata of them also, always done in Photoshop. Would like it to upload always, not to use time to type it twice inside the site after uploading.

Exactly the same for me. Most of the times it works, sometimes it does not. I use more than one browser, although usually Chrome.
This thread has been locked.
First pagePrevious pageof 4
Displaying 61 to 77 of 77 matches.
Not a member?Join
Cart (0)