Thumbs are title or dotted line

Displaying 1 to 5 of 5 matches.
lostinbids
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Wed Dec 30, 2009 2:25AM

I still have problems with my thumbnails in 'my uploads' for pending files.


The other thread was locked with a fix. Is it just taking some time to filter down or should I cancel and reupload the images.


Uploads since the fix have worked properly.
SoopySue
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusive
Posted Wed Dec 30, 2009 3:39AM
They should still work OK. It's happened from time to time over the years I've been here.
pixelfit
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Wed Dec 30, 2009 6:34AM
Yes, some of mine pending files got it from time to time too. But it is not a problem.
sylvanworksCLOSED
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloads
Posted Wed Dec 30, 2009 7:22AM
Give it a little more time and if still no go post the file number(s) here.
lostinbids
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Wed Dec 30, 2009 3:43PM

It has been a little more time now.  The images are


11552729


11549648


11549161


11548500


11547899


Some have had a view, but they still have either the title or the dotted line.  Subsequent uploads seem fine.  I can just cancel and reupload if that would be easier.
This thread has been locked.
Displaying 1 to 5 of 5 matches.
Not a member?Join