Files missing in Lightboxes?

Displaying 1 to 10 of 10 matches.
nicolesy
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerExclusive iStockphoto Audio ArtistMember has had a File Of The Week
Posted Sat Sep 11, 2010 9:48AM
I was randomly looking through some of my old lightboxes and noticed a discrepancy with the number of files it has listed in the "Lighbox" page vs what actually shows on the view page in the lightbox. So far every lightbox of mine I've checked has this problem. (I made sure that "Adult Content Filter" and "Advanced Search" are both showing all files.)

Anyone else seeing this?

lb_views

(Edited thread title)

(Edited on 2010-09-13 10:27:56 by nicolesy)
theasis
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerSpecial Ops - Awarded to Administrators as a temporary badge to denote their dedication to large horrible jobs that pay little or nothing. Bearers are rewarded with great respect and public admiration.
Posted Sat Sep 11, 2010 10:09AM
Yes, I'm seeing the same, but not on all my lightboxes.

The ones that are wrong are off by fairly small numbers, 2-6 ish. None of these lightboxes have images that were added in the last month and none of them have adult content, plus I have "show adult content" checked.
RichLegg
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is an InspectorExclusiveAwarded to fabulous photographers with more than 100,000 downloads
Posted Sat Sep 11, 2010 10:23AM
I just looked at mine and I've got a couple off by one. Weird.
hereswendy
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Sat Sep 11, 2010 5:47PM
I have one lightbox with one image MIA!
RobMattingley
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusiveForum Moderator
Posted Sat Sep 11, 2010 6:01PM
If this is happening on old lightboxes then my theory is that the difference is because some files were probably moved to the Partner Program since you created it.  I'm guessing the official count on the Lightboxes page still includes them (in case they come back) but the photo count inside the lightbox doesn't include them since they are no longer on iStock.

But this is just a theory!!
nicolesy
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerExclusive iStockphoto Audio ArtistMember has had a File Of The Week
Posted Sat Sep 11, 2010 7:05PM

Posted By RobMattingley:
If this is happening on old lightboxes then my theory is that the difference is because some files were probably moved to the Partner Program since you created it.  I'm guessing the official count on the Lightboxes page still includes them (in case they come back) but the photo count inside the lightbox doesn't include them since they are no longer on iStock.

But this is just a theory!!

That's a good theory, but I removed all of my files from the PP several months ago. They're still stuck on the other site and I keep getting PP payments, but all of my check-boxes say that all of my files are on iStock. Even so, there was only a handful of images that I had off of iStock when they were in PP, so it wouldn't have affected the lightboxes that I'm seeing with images missing.
hereswendy
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Sun Sep 12, 2010 12:43AM
Posted By RobMattingley:
If this is happening on old lightboxes then my theory is that the difference is because some files were probably moved to the Partner Program since you created it. I'm guessing the official count on the Lightboxes page still includes them (in case they come back) but the photo count inside the lightbox doesn't include them since they are no longer on iStock.

But this is just a theory!!



Good theory Rob but the lightbox that has my MIA file has no contenders in the PP.


Just to confuse the matter even further, I just checked DeepMeta and the group that is in that lightbox only has 19 files, 19 files appear but the Lightbox page says there is 20 ...

(Edited on 2010-09-12 00:47:15 by hereswendy)
wepix
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Sun Sep 12, 2010 3:11AM

I have checked my lightboxes. The difference in numbers appears only in lightboxes in which I have removed files afterwards. The other ones have the same file count in the lightbox and on the lightbox page. However when I now remove a file, it counts down correctly.


My be there was once a problem with file counting at IS?


Deep Meta only maps the stats it gets from IS, therefore it should reflect the same differences.
hereswendy
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Sun Sep 12, 2010 2:18PM
Posted By wepix:

I have checked my lightboxes. The difference in numbers appears only in lightboxes in which I have removed files afterwards. The other ones have the same file count in the lightbox and on the lightbox page. However when I now remove a file, it counts down correctly.


My be there was once a problem with file counting at IS?


Deep Meta only maps the stats it gets from IS, therefore it should reflect the same differences.

DeepMeta did not tell me which images were in the lightbox I just did some detective work with my keywords and worked out what should have been there (it was relaatively simple search). I have not removed any images from the lightbox.
nicolesy
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerExclusive iStockphoto Audio ArtistMember has had a File Of The Week
Posted Mon Sep 13, 2010 10:30AM

Posted By wepix:

I have checked my lightboxes. The difference in numbers appears only in lightboxes in which I have removed files afterwards. The other ones have the same file count in the lightbox and on the lightbox page. However when I now remove a file, it counts down correctly.

I haven't removed files from any of the lightboxes that I'm seeing discrepancies in ... still confused why the numbers are different.
This thread has been locked.
Displaying 1 to 10 of 10 matches.
Not a member?Join