Uploads broken

Displaying 1 to 19 of 19 matches.
tirc83
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Thu Jun 9, 2011 2:19AM
Using DM keep getting upload failures 
Whiteway
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Thu Jun 9, 2011 2:38AM
I just uploaded five photos, all successful but with repeated failures before each success.
gmutlu
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsExclusiveExclusive iStockphoto Videographer
Posted Thu Jun 9, 2011 2:54AM

I get the error:


"File could not be saved due to a server error."
4FR
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Thu Jun 9, 2011 3:40AM
same here....DM not working
CaroleGomez
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Thu Jun 9, 2011 3:50AM
I just had the same error message when uploading direct on the site (as opposed to DM). I got the error 3 times in a row, 4th time worked. So I'm hoping it was a temporary glitch. I have more to upload so if it continues I'll open a contributor relations ticket
4FR
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Thu Jun 9, 2011 4:36AM
DM back working here...just uploaded 2
freddiesfabdesign
Member is a contributor and has less than 250 Photo downloads
Posted Thu Jun 9, 2011 4:40AM

yeah i ll have a coffee and try again later


 
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Thu Jun 9, 2011 6:00AM
We have people looking into it. News will follow.
franckreporter
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Thu Jun 9, 2011 6:25AM
seems that also the ftp video server doesn't work at the moment, with periodical connection and disconnection (every 1/2 seconds)
BreatheFitness
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Thu Jun 9, 2011 7:25AM
Ive just uploaded a few and get 2 error messages before it is ok using DM
ollo
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusive
Posted Thu Jun 9, 2011 7:28AM
DM produces "Unfinished uploads" after every failed attempt to upload. Go to your upload page and cancel them manually.
diane555
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Diamond contributor and has 25,000 - 199,999 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto Videographer
Posted Thu Jun 9, 2011 7:43AM
I just tried one with Deepmeta and another using the site and both worked fine.
nesharm
Member is a Silver contributor and has 2,500 - 9,999 Photo downloads
Posted Thu Jun 9, 2011 8:31AM

Just to notice - every failed attempt to upload a photo ate one of the slots for upload. I was 15/90, right now I'm 23/90. I uploaded only two photos over DM, and it managed to get through only on the fourth attempt.


 


 
StephaneHachey
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Thu Jun 9, 2011 1:34PM
Same here.  Showing 11 used but I only have 4 uploaded.
KathyDewar
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Thu Jun 9, 2011 2:00PM
I had the same thing happen.  Uploaded 2 images and it shows 3 used, counting 1 failed image.  I only see the 2 actual uploads on my upload page.
hereswendy
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Thu Jun 9, 2011 5:13PM
I had to delete unfinished uploads (failed) on the Upload page ... they were down the bottom listed as unifinshed uploads. (took me a while to find it lol even though I had heard people mention it before)
KathyDewar
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Fri Jun 10, 2011 7:13AM
Thanks Wendy!  That solved it.
hereswendy
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Fri Jun 10, 2011 5:06PM
Posted By KathyDewar:
Thanks Wendy!  That solved it.

Glad to help Kathy
artcyclone
Member is a contributor and has less than 250 Photo downloadsMember is a Gold contributor and has 10,000 - 24,999 Illustration downloadsExclusiveExclusive iStockphoto Illustrator
Posted Mon Jun 13, 2011 10:37AM
I have tried to upload an illustration file but my jpeg always got funny lines, seems like the file is corrupted.
This thread has been locked.
Displaying 1 to 19 of 19 matches.
Not a member?Join