Connector not working correctly?

of 4Next page
Displaying 1 to 20 of 71 matches.
demypic
Member is a Silver contributor and has 2,500 - 9,999 Photo downloads
Posted Sat Mar 17, 2012 12:59AM
I just noticed the PP sales for february. However, I have 1 PP for the 7th and 1 for the 13th, suggesting that sales have been calculated up to the 13th and I have had only 2 sales. Something I find hard to believe, as I would normally have around 40 sales over the first 2 weeks of a month. Is the connector not working correctly?
pixelfit
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Sat Mar 17, 2012 1:38AM
I think the february sales are not started yet. Are you sure you have stats for February?
hmlCA
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Sat Mar 17, 2012 3:59AM
I have 1 DL on 23rd.  One whole DL.
demypic
Member is a Silver contributor and has 2,500 - 9,999 Photo downloads
Posted Sat Mar 17, 2012 5:03AM
Posted By pixelfit:
I think the february sales are not started yet. Are you sure you have stats for February?

Yes, there are two green bars showing in the february stats.
franckreporter
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Sat Mar 17, 2012 6:50AM

i guess that the connector is not work properly ! i have dozen of files missing on the pp web sites


is possible to have an official reply about it ? am i asking too much ?
hmlCA
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Sat Mar 17, 2012 8:20AM
Now I have 36 more downloads.
demypic
Member is a Silver contributor and has 2,500 - 9,999 Photo downloads
Posted Sat Mar 17, 2012 11:15AM
Unlike other times, the connector seems to add the dl's scattered across the entire month, where it usually works it's way up, day by day. I'm having a dl on the 29th as well now.
Juanmonino
Member is a Black Diamond contributor and has more than 200,000 Photo downloadsExclusive
Posted Sat Mar 17, 2012 10:58PM

Posted By franckreporter:

i guess that the connector is not work properly ! i have dozen of files missing on the pp web sites


is possible to have an official reply about it ? am i asking too much ?


I am in the same boat, hundreds of files missing, and no answers
pressureUA
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Silver contributor and has 2,500 - 9,999 Illustration downloads
Posted Sun Mar 18, 2012 4:54AM

franckreporter, Juanmonino


Same here, about 20-25% of portfolio is missing on partner site's
demypic
Member is a Silver contributor and has 2,500 - 9,999 Photo downloads
Posted Sun Mar 18, 2012 4:44PM
Posted By pressureUA:

franckreporter, Juanmonino


Same here, about 20-25% of portfolio is missing on partner site's sad

I just checked and I'm missing the same amount
dcdp
Member is a Silver contributor and has 2,500 - 9,999 Photo downloads
Posted Mon Mar 19, 2012 12:32AM
Posted By demypic:

Posted By pressureUA:

franckreporter, Juanmonino


Same here, about 20-25% of portfolio is missing on partner site's sad


I just checked and I'm missing the same amount


Before I went indie I sent across all of my older than 18 months ones. Then I went indie and it should have sent the rest but it doesn't appear to have done that. Some new ones went but there are only 400 there which means 50% of mine are missing.


Add to that I haven't had a single DL from February where as I had about 5 per day in the last few days of January after my older files went over. I'm not sure what is happening but whoever is in charge of the files going to Thinkstock and royalties coming back the other way needs to make some kind of statement because quite frankly the total lack of any sort of information (though typical) is extremely poor and unprofessional.
MoreISO
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsExclusive
Posted Mon Mar 19, 2012 9:28AM
Here is missing just 50% of the portfolio.
franckreporter
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Thu Mar 22, 2012 6:27PM






Posted By dcdp:


Posted By demypic:


Posted By pressureUA:

franckreporter, Juanmonino


Same here, about 20-25% of portfolio is missing on partner site's sad



I just checked and I'm missing the same amount



Before I went indie I sent across all of my older than 18 months ones. Then I went indie and it should have sent the rest but it doesn't appear to have done that. Some new ones went but there are only 400 there which means 50% of mine are missing.


Add to that I haven't had a single DL from February where as I had about 5 per day in the last few days of January after my older files went over. I'm not sure what is happening but whoever is in charge of the files going to Thinkstock and royalties coming back the other way needs to make some kind of statement because quite frankly the total lack of any sort of information (though typical) is extremely poor and unprofessional.


 


is there any reply in all the forum from a dedicated admin of PP about it ?

every day i continue to add image in pp but nothing is going up.....please may someone look into ?
itchySan
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Fri Mar 23, 2012 7:02AM
I would like to hear some information too, because over 50% of my images are missing on Partner Sites, so when can we expect to get our images on partner sites?
stockwerk
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Fri Mar 23, 2012 9:41AM
At least we can check to see which of our images have been copied over to the partner sites. What we cannot check, however, is, whether all the sales of our images on the partner sites are actually reported back to istockphoto and credited in our accounts. (If only 50% of the information (images) can be moved in one direction, how can I be sure that 100% of the information (sales) are properly passed in the other direction?)
EmilySkeels
Member is a contributor and has less than 250 Photo downloads
Posted Fri Mar 23, 2012 10:25AM
^ That's a very good (and worrisome) point
Estherrr
Member is a contributor and has less than 250 Photo downloads
Posted Fri Apr 6, 2012 6:05AM
All my photos from Partner Sites are Lost.Know someone what's going on?
franckreporter
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Sun Apr 8, 2012 4:10PM

i've just seen that the non-esclusive images are correctly sended in the PP sites, so i figured out that the connector work properly, but why the esclusive images are not in the same condition ?

we are losing money and so far there aren't anyone people here with we can ask informations.

please HQ nominate some admins for handling the partner program problems.

is awful that the contributor support invite us to write and ask help in the forum and in the forum there isn't anyone.
koruin
Member is a contributor and has less than 250 Photo downloads
Posted Mon Apr 9, 2012 4:52AM
I have only 2 from 108 images transferred. My second image moved there about 2 months ago and nothing has changed since then. Your assumption does no seem correct. Or may be you are talking about new uploads only?
franckreporter
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Mon Apr 9, 2012 6:11AM
I was talking about the new stuff from the non esclusive contributor correctly mirrored in pp sites
This thread has been locked.
of 4Next page
Displaying 1 to 20 of 71 matches.
Not a member?Join