My partner program is not working

of 2Next page
Displaying 1 to 20 of 27 matches.
Yoric
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Fri Aug 31, 2012 11:52AM

Hello.


 


I have reported about that problem to the support team multiple times begining from FEBRUARY. What can I do to be noticed???
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Fri Aug 31, 2012 12:07PM
If you provide some details here, someone may be able to offer help or info.
Yoric
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Fri Aug 31, 2012 12:11PM
When I turn the partner program on it automaticly turns off after a week.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Fri Aug 31, 2012 12:14PM
Are the images that you have actually added to the PP removed from the PP sites, or is it just that the opt in box on the iStock page becomes unticked?
Yoric
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Fri Aug 31, 2012 12:20PM
I think images dont get there. I tried to search them on partner sites after turnin on PP and before it turns off, but I couldn't find any.
Yoric
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Fri Aug 31, 2012 12:28PM
Pp worked fine when it appeared. Then I turned it off and now I cant turn it on again.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Fri Aug 31, 2012 1:30PM
When you view this page:

http://www.istockphoto.com/my_uploads_partner_program.php?page=1&order=PartnerProgram

Are the files that you want to be available on the PP sites ticked and showing that they will be available on the PP sites? If they are, then you have done all that you can. There have been some delays in transferring files from iStock to the PP sites' this has affect many people. The connector between the sites has not been functioning as well as it should.

You can find more info about those issues here:

Connector not working correctly?
Yoric
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Sat Sep 1, 2012 7:41AM
When I view this page ( http://www.istockphoto.com/my_uploads_partner_program.php?page=1&order=PartnerProgram  now all checkboxes are unavailable. When I try to turn on PP I go to My account -> Preferences -> My uploads -> Manage collections -> turn on " Yes, I'd like selected files included in the Partner Program " checkbox. Then I go to that page again (http://www.istockphoto.com/my_uploads_partner_program.php?page=1&order=PartnerProgram  and some checkboxes become available. Then I check some files and they stay checked for a week. Then PP turns off and all checkboxes from that page become unavailable again.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Sat Sep 1, 2012 9:14AM
OK, thanks for the extra details. We already have the Dev team looking into the issue of people getting opted into and out of various collections, so I shall add your post as an example in the monthly bug reporting thread in the Help forum. Any updates will be given there.
Yoric
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Sat Sep 1, 2012 10:32AM
Thank you.
aprott
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Thu Sep 13, 2012 1:06PM
I have the same problem. I have selected 363 Files for inclusion into the PP. I turn on PP in Manage Collections but the files are not transferred. After a certain time PP gets turned off again. Nevertheless eight of the 363 files made it into the PP (found them by searching for my iStock user name).
pixelfit
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusiveMember has had a File Of The Week.
Posted Thu Sep 13, 2012 2:52PM

 I have the same problem too! 
aprott
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Sun Oct 7, 2012 6:01AM
Posted By aprott:
I have the same problem. I have selected 363 Files for inclusion into the PP. I turn on PP in Manage Collections but the files are not transferred. After a certain time PP gets turned off again. Nevertheless eight of the 363 files made it into the PP (found them by searching for my iStock user name).


Just checked: The checkbox was checked off again.
I think I will give up. iStock seems not to be able to transfer any images out of Vetta and E+ to GI, they are not able to transfer images to PP, they are not able to do updates to the website without breaking essential functionality, they are not able to bring back the broken functionality within four weeks...
gipi23
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Fri Oct 19, 2012 4:43PM

I have DUPLICIT files on both PP sites.


Anyone able to respond to that [other than deleting the question?]
LeeAnnWhite
Member is a contributor and has less than 250 Photo downloads
Posted Sat Oct 20, 2012 11:47AM
My images are not all moving over to the partner programs.  I realized that my sales there stopped too just like they did on iStock so I just went over & looked me up on both thinkstock and photos.com and out of my 86 images on iStock only 32 of them have found their way over.   That leaves 54 unaccounted for and unseen.  This is a serious bummer as I WAS getting 2-3 x more sales on the partner programs as I was on iStock.  Now my sales have completely dried up.  I don't know what to do.  I feel like I'm all washed up and I just got started.
Whiteway
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Mon Oct 22, 2012 7:20AM
Same here, PP sales dried up.

On searching photos.com and thinkstock.com I can't actually trace any of my 300+ images there. (There may be some, but searching by user name and by copyright name brings up nothing. Also, images with 'rare' keywords such as ' 119 ' don't show up at all.
aprott
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Sun Nov 11, 2012 10:38PM
Posted By aprott:

Posted By aprott:
I have the same problem. I have selected 363 Files for inclusion into the PP. I turn on PP in Manage Collections but the files are not transferred. After a certain time PP gets turned off again. Nevertheless eight of the 363 files made it into the PP (found them by searching for my iStock user name).



Just checked: The checkbox was checked off again.
I think I will give up. iStock seems not to be able to transfer any images out of Vetta and E+ to GI, they are not able to transfer images to PP, they are not able to do updates to the website without breaking essential functionality, they are not able to bring back the broken functionality within four weeks...


Have some more Images now in the PP (around 30 of over 300 selected). But the checkbox to opt in was off again. Got my first DL in October.


any news on the checkbox bug?? Any news on the connector?
Gregory_DUBUS
Member is a contributor and has less than 250 Photo downloads
Posted Mon Nov 12, 2012 4:13AM

For my part I still have some photos that sometimes migrate to PP...here is always a pleasure to see that the photos are still transferred from time to time

But now, that I just don't have much (50% of my portfolio), I have an image that doesn't appear!
This image # 19276029 appears correctly in IS


 



but not in PP, identified by the number # 139480639, thumbnail appears broken and when you click on it to buy also

I waited a bit before posting, but it isn't resolved, it is already happened to someone?

thanks
aprott
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Mon Nov 19, 2012 9:19AM
Posted By aprott:


Posted By aprott:



Posted By aprott:
I have the same problem. I have selected 363 Files for inclusion into the PP. I turn on PP in Manage Collections but the files are not transferred. After a certain time PP gets turned off again. Nevertheless eight of the 363 files made it into the PP (found them by searching for my iStock user name).





Just checked: The checkbox was checked off again.
I think I will give up. iStock seems not to be able to transfer any images out of Vetta and E+ to GI, they are not able to transfer images to PP, they are not able to do updates to the website without breaking essential functionality, they are not able to bring back the broken functionality within four weeks...




Have some more Images now in the PP (around 30 of over 300 selected). But the checkbox to opt in was off again. Got my first DL in October.


any news on the checkbox bug?? Any news on the connector?



Important info, if anybody at HQ is still willing to look into the problem: I selected some more images to transfer to PP and after some days they are already there. Should I now deselect and reselect all other images to push them over?


 


PS: Just had a look and the checkbox for PP was off once again! Can anybody fix this annoying bug?

(Edited on 2012-11-19 09:22:18 by aprott)
oldladybird
Member is a contributor and has less than 250 Photo downloadsMember is a contributor and has less than 250 Illustration downloads
Posted Mon Nov 19, 2012 10:02AM
The correction to this bug is almost ready to release. We discovered that this was effecting more than just Partner Program opt in so it took some time to build a proper fix. We will communicate out via the forums and newsletter once it is time to go in and review your preferences. 
This thread has been locked.
of 2Next page
Displaying 1 to 20 of 27 matches.
Not a member?Join
Cart (0)