Deep Meta does not update files

Displaying 1 to 3 of 3 matches.
tomeng
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto VideographerMember has had a submission accepted to the Designer SpotlightThis member has lost their last cage match. Consider this the black eye the bully gave you after school by the bike racks.
Posted Wed Sep 26, 2012 8:57AM

Deep Meta does not seem to update my files correctly.  If I make changes to files in Deep Meta and "send to iStockphoto" they will not update.  For example, a lightbox link:  If I add the link and send updates it doesn't appear to be there.  But if I go into the Edit page on iStockphoto itself the link is there.  Upon saving the file on iStockphoto it will then update.  But other info such as file titles or keywords seem to suffer from the same issue.


Wondered if it was a cache issue or browser and this does not seem to be the case.


Anyone else?
CribbVisuals
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusive
Posted Wed Sep 26, 2012 9:53AM
Well, check the long-running Deepmeta thread, for a start.
This issue was discussed.
You have to send the update twice, for some strange reason (related to IS rather than DM). So click send file data to IS once, then do it again and the changes will take.
FrankyDeMeyer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerMember has had a submission accepted to the Designer Spotlight
Posted Thu Sep 27, 2012 12:49AM

Posted By CribbVisuals:
Well, check the long-running Deepmeta thread, for a start.
This issue was discussed.
You have to send the update twice, for some strange reason (related to IS rather than DM). So click send file data to IS once, then do it again and the changes will take.

That's correct. Here's a link to my latest post regarding this: LINK.
Let's hope iStock can resolve this soon.
This thread has been locked.
Displaying 1 to 3 of 3 matches.
Not a member?Join