Attention: These forums are no longer active. The iStock Contributor forums have moved to the Contributor Community site.

I need some ftp rules refreshing

Displaying 1 to 20 of 20 matches.
eyalster
Member is a Gold contributor and has 5,000 - 12,499 Video downloadsMember is a contributor and has less than 125 Audio downloadsExclusive iStockphoto Videographer
Posted Mon Oct 22, 2012 1:18PM

Last time i've upload (2 years ago) there were specific rules for arranging folders in the ftp.


I dont remember any of them.... something with renaming the folders.... stuff...


 


Can anyone please refer me to those rules?


How do you guys upload to the ftp? 


 


Thanx... I really appreciate the help
Spencer_Whalen
Member is a contributor and has less than 250 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloads
Posted Mon Oct 22, 2012 1:46PM

the hd file needs to be named ******_hd.mov


Then once uploaded place this file in a folder named ******_done


****** needs to be exactly the same on the _hd.mov and the _done file


Sorry if that sounds confusing? Your a Gold TV so I'm sure it will all come back
eyalster
Member is a Gold contributor and has 5,000 - 12,499 Video downloadsMember is a contributor and has less than 125 Audio downloadsExclusive iStockphoto Videographer
Posted Tue Oct 23, 2012 1:27AM

Yeah it did came back!!!  thanx


and the thumbnail should be named : ****_thumbnail and should be placed in the same folder? and the model realese ? also in the same folder?


 


Thanx Spencer
Whiteway
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Tue Oct 23, 2012 1:43AM
No, thumbnail is ******_thumb.jpg, 380 pixels wide. Everything in the same folder.
vcr
Member is a contributor and has less than 250 Video downloadsExclusive iStockphoto VideographerForum Moderator
Posted Tue Oct 23, 2012 4:34PM
And_no_spaces_in_the_names_
BlackBodyRadiation
Member is a contributor and has less than 250 Video downloadsExclusive iStockphoto Videographer
Posted Tue Oct 23, 2012 11:35PM

also, no numbers or letters allowed in the name to describe a series .


and log txt file can cause a mess


you can upload full folders that you prepared on your drive earlier


 


wb dude
HappyRojo
Member is a contributor and has less than 250 Photo downloadsMember is a Silver contributor and has 1,250 - 4,999 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloads
Posted Wed Oct 24, 2012 1:52AM
Could this possibly be ANY more confusing and laborious?!?! sheesh...SO goofy...
eyalster
Member is a Gold contributor and has 5,000 - 12,499 Video downloadsMember is a contributor and has less than 125 Audio downloadsExclusive iStockphoto Videographer
Posted Sun Oct 28, 2012 7:43AM

One last thing.....


so, iv'e managed all of the videos for upload in a "****_done" folders, and everything was named and upload correctly, but some of the folders (after being upload) just got stuck there....


from 8 folders i've uploaded 3 were "digested", and five are just stuck there in the ftp void.


is that normal? or did i make something wrong?
Whiteway
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Sun Oct 28, 2012 9:41AM
^ That can happen if there's a problem with the file or folder names. If you copy-and-paste all of the names we can take a look for you.
Spencer_Whalen
Member is a contributor and has less than 250 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloads
Posted Sun Oct 28, 2012 9:42AM
make sure the names arn't too long.
eyalster
Member is a Gold contributor and has 5,000 - 12,499 Video downloadsMember is a contributor and has less than 125 Audio downloadsExclusive iStockphoto Videographer
Posted Sun Oct 28, 2012 10:56AM

ok, thanks, i'll try to change the names


 


just checked, and no... its not the names.


a folder named: "alice_done" got stuck, but a folder with the name: "alice_fall_done" passed ok.


so i guess its not the names.

(Edited on 2012-10-28 11:00:11 by eyalster)
Whiteway
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Sun Oct 28, 2012 1:12PM
^ It's unlikely to be anything else. All the system sees, initially, are the names of the files and folders.
benjikat
Member is a Gold contributor and has 5,000 - 12,499 Video downloads
Posted Sun Oct 28, 2012 1:45PM
Posted By Whiteway:
^ It's unlikely to be anything else. All the system sees, initially, are the names of the files and folders.

Not true - the initial "error" can also be for the file being too long or too short or for being the wrong size, frame rate or codec.
Whiteway
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Sun Oct 28, 2012 3:04PM
^ Don't you get a text rejection for those other errors?
eyalster
Member is a Gold contributor and has 5,000 - 12,499 Video downloadsMember is a contributor and has less than 125 Audio downloadsExclusive iStockphoto Videographer
Posted Mon Oct 29, 2012 1:06AM

Going throw the text messages that I got back from the ftp server, I found one that refer to the undigested folders...


it say:


"data/ftphome/eyalster/alice_done will be removed because it does not follow the correct structure."


what is the correct structure?


the only thing I can think of is the 'media release' that show how I created the animation and graphics (but it is just one small jpg file.....)


could this be it?


 

(Edited on 2012-10-29 01:18:56 by eyalster)
Whiteway
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Mon Oct 29, 2012 5:53AM
Have you put the video folder inside another folder that you created? That would be a wrong structure.
eyalster
Member is a Gold contributor and has 5,000 - 12,499 Video downloadsMember is a contributor and has less than 125 Audio downloadsExclusive iStockphoto Videographer
Posted Mon Oct 29, 2012 7:06AM
Posted By Whiteway:
Have you put the video folder inside another folder that you created? That would be a wrong structure.


nope...


But i'm pretty sure it was the extra jpg's, because i've deleted them, uploaded again, and the folder passed succesfully!


thanx for the help Whitway
benjikat
Member is a Gold contributor and has 5,000 - 12,499 Video downloads
Posted Mon Oct 29, 2012 7:24AM
Did you title the release like this:  "XXX_release.jpg" ?
eyalster
Member is a Gold contributor and has 5,000 - 12,499 Video downloadsMember is a contributor and has less than 125 Audio downloadsExclusive iStockphoto Videographer
Posted Mon Oct 29, 2012 12:48PM

I'm afraid i didn't  


 


BTW do I need to make a different release for the model and the "media" (animation software etc)


or should I merge them together in one jpg?


 
BlackBodyRadiation
Member is a contributor and has less than 250 Video downloadsExclusive iStockphoto Videographer
Posted Tue Oct 30, 2012 12:08AM
Posted By eyalster:

I'm afraid i didn't  sad


 


BTW do I need to make a different release for the model and the "media" (animation software etc)


or should I merge them together in one jpg?


 


you can upload the release after the files are accepted by the system. I only do it like that.


I also always merge them into one file as there is no apparent way to upload more than one.


 


I think that's what got you


 


 
This thread has been locked.
Displaying 1 to 20 of 20 matches.
Not a member?Join