First three video samples problem

Displaying 1 to 9 of 9 matches.
vuk8691
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusive
Posted Fri Oct 26, 2012 12:11PM
/
/Hi,


I'm trying to send the first three videos, but every time I saw error.


Video's in MP4 format, 29 seconds in length, size 1280x720, 31.3 mb and signaled to me the error:


Errors were encountered:

  • The video's height must be between 240 and 1080 pixels.





Please fix all errors to continue.


Does anyone knows what is the problem?

(Edited on 2012-10-26 12:12:57 by vuk8691)
Max_Xie
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsMember is a contributor and has less than 125 Audio downloadsExclusive
Posted Sat Oct 27, 2012 10:58PM

I met extactly the same issue yesterday. I uploaded a 1080 file as sample .


I may be a due to the video format. But now I think it a bug.
Max_Xie
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsMember is a contributor and has less than 125 Audio downloadsExclusive
Posted Sat Oct 27, 2012 11:44PM

Check this: http://francais.istockphoto.com/forum_messages.php?threadid=70319


It appear to be an very old problem.
vuk8691
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusive
Posted Sun Oct 28, 2012 4:52AM
Thank you for your response, tomorrow I will try a few more varieties. Notify me if you solve the problem.
Max_Xie
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsMember is a contributor and has less than 125 Audio downloadsExclusive
Posted Sun Oct 28, 2012 9:44AM
Posted By vuk8691:
Thank you for your response, tomorrow I will try a few more varieties. Notify me if you solve the problem.

I succeed . As the post said, 960x540 will be OK for sample upload. 
vuk8691
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusive
Posted Sun Oct 28, 2012 12:55PM
Thanks, I'll try tomorrow.
J-Elgaard
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Mon Oct 29, 2012 2:26AM

Same issue for me. Thanks for the heads up, but does anyone know how to make these 960x540 mp4's in Final Cut? Been looking and looking. Thanks.
Whiteway
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Mon Oct 29, 2012 6:00AM
Might save time if you download the free MPEG_Streamclip, and operate with that.
J-Elgaard
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Mon Oct 29, 2012 9:06AM
Got it. Thanks. Finished my application.
This thread has been locked.
Displaying 1 to 9 of 9 matches.
Not a member?Join