Attention: These forums are no longer active. The iStock Contributor forums have moved to the Contributor Community site.

NOVEMBER BUG REPORTS - READ THIS BEFORE YOU START A NEW THREAD

Displaying 121 to 140 of 232 matches.
gipi23
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Wed Nov 21, 2012 11:19AM
I can only see prices of the files in Euros, not credits, any of my settings wrong or???
ChrisAt
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Wed Nov 21, 2012 3:22PM
Posted By kelvinjay:


Posted By ChrisAt:

As far as I can see a 'Narrow Your Results' Exclude (NOT) search is not working.



Works fine for me in latest FF.

I did a search for

Leeds

I then excluded the word

Night

And got a bunch of files showing Leeds not at night.

What browser are you using?

Hmmm. So do I. But if I view my portfolio (or yours) and then narrow my search - exclude (NOT) horizontal - for example, all I see is horizontal files. On IE or Chrome.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerForum Moderator
Posted Thu Nov 22, 2012 2:30AM
I ran some more tests and things certainly don't look right. I'll add it to the list. Thanks for reporting it.
cobalt
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloads
Posted Thu Nov 22, 2012 3:04AM

I have a file with zero downloads that is suddenly at the front of my portfolio showing 7 downloads on the image page. But when I klick on the sales data, there are no sales.


file_thumbview_approve 
ilbusca
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerExclusive iStockphoto Audio Artist
Posted Thu Nov 22, 2012 4:44AM

So, I have this file which shows 5 downloads in searches and in close up page.


If I go in the administration downloads page, I see only 4 downloads in the "Regular Downloads" tab and in the graphs on the bottom. I have already checked the following things:

- It's not a recent sale, it's been a long time I have this now.
- It's not a subscription or a EL
- Can't be anything related to Getty since it's editorial or Partner Program since it's not in it.
- No royalty delay for subscriptions or prints.
- No idea if it could be a "Free download"... is there anything anywhere I can check this?


What else could it be? Help!


by "long time" i mean some days.

(Edited on 2012-11-22 05:02:34 by ilbusca)
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerForum Moderator
Posted Thu Nov 22, 2012 4:57AM
Hi,

It sounds like a similar issue to the one Jasmin raised in the post above yours. If you post the file number, that will help identify and resolve the issue.

Thanks.
ilbusca
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerExclusive iStockphoto Audio Artist
Posted Thu Nov 22, 2012 5:01AM

The file is this one


file_thumbview_approve
ilbusca
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerExclusive iStockphoto Audio Artist
Posted Thu Nov 22, 2012 5:11AM

This one shows 62 but I have only 61


file_thumbview_approve
ilbusca
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerExclusive iStockphoto Audio Artist
Posted Thu Nov 22, 2012 5:22AM
Others with the same issue: 8177158, 18322934
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerForum Moderator
Posted Thu Nov 22, 2012 5:29AM
Maybe it's not the same issue that Cobalt reported. I'll see what I can find out.

Of course, the best way to get an answer to any query is to open a support ticket and have them look at it directly for you, but it's helpful for the community to know if there is a bug that affects a significant number of files, so thanks for reporting it here.
karenhermannCLOSED
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Thu Nov 22, 2012 7:49AM
I've had an issue like this with a file for a year -- it says one number on MyDownloads and on the detail page, and a different number on the image page.  Support has been telling me for a year that it's a "caching problem" (for a year).  

(Edited on 2012-11-22 07:50:32 by karenhermann)
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerForum Moderator
Posted Thu Nov 22, 2012 8:23AM
This was posted in the OP, prior the the dating of reports here in March:

The downloads numbers, royalties and other stats displayed may vary according to which page you check them e.g. the my_uploads page may differ from the portfolio page, which may differ from the file's close up page etc.

So yes, there have been known issues with stats displays for some time and the difficulty in diagnosing the cause, is not made easier by caching issues. I've added Marco's examples to the OP to shed a bit more light on what contributors are experiencing in the hope that aids those working to address the issue.

(Edited on 2012-11-22 08:23:41 by kelvinjay)
mightyisland
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsMember is a Diamond contributor and has 25,000 - 199,999 Illustration downloadsExclusiveExclusive iStockphoto Illustrator
Posted Thu Nov 22, 2012 3:42PM

Just checked out my files in the Value collection. Half the thumbnail images are missing. Not getting a broken link to the image, it's just not there.


 


Mac, Safari 5.1.7, OS 10.6.8
marcoventuriniautieri
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Fri Nov 23, 2012 3:45AM

Hello,


This morning if I use Chome I cannot see the black bar at the bottom - I can only see the top of it, as if it had been pushed down. If I use Firefox it works as always.
marcoventuriniautieri
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Fri Nov 23, 2012 4:39AM
Posted By marcoventuriniautieri:

Hello,


This morning if I use Chome I cannot see the black bar at the bottom - I can only see the top of it, as if it had been pushed down. If I use Firefox it works as always.

Now it works as usual :-?
ryasick
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Fri Nov 23, 2012 5:40AM
I just had a low commission on a recent sale this AM, so I went to my STATS tab and discovered that my Redeemed Credits are at 0 and my commiission rate has fallen to 25%!
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerForum Moderator
Posted Fri Nov 23, 2012 5:45AM

Posted By ryasick:
I just had a low commission on a recent sale this AM, so I went to my STATS tab and discovered that my Redeemed Credits are at 0 and my commiission rate has fallen to 25%!


Yes, it happened yesterday. There's a thread covering that specific topic here:

RC drop
PhotoInc
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto Videographer
Posted Fri Nov 23, 2012 6:36AM

^^ RC Drop thread is closed now.

(Edited on 2012-11-23 06:38:12 by PhotoInc)
Lobo
This user has the power to wield the BanHammer, a weapon forged in the fires of hell for that get-off-my-planet quality you can't get anywhere else. You betta reckonize.Forum Moderator
Posted Fri Nov 23, 2012 6:51AM

Posted By PhotoInc:

^^ RC Drop thread is closed now.

(Edited on 2012-11-23 06:38:12 by PhotoInc)


Yep. we are aware of the issue. It's on the bug list. we don't require any additional notifications that it happened because we are already aware.

So the thread can be done. We will update as soon as we have any additional news on the matter.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerForum Moderator
Posted Fri Nov 23, 2012 1:18PM
The base royalty rate and zero RC issue is now resolved. Updates on any appropriate recompense will be given as soon as possible.
This thread has been locked.
Displaying 121 to 140 of 232 matches.
Not a member?Join