Attention: These forums are no longer active. The iStock Contributor forums have moved to the Contributor Community site.

thumbnail error

Displaying 1 to 5 of 5 matches.
laughingmango
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Fri Nov 23, 2012 8:03PM

i am trying to upload thumbnails for some videos and i keep getting an error message stating that my thumbnail does not meet the requirements.


it is 380 pixels wide in aspect ration and jpeg. from what i gather i have done this correctly or is it yet another istock bug?


any clues?
laughingmango
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Sun Nov 25, 2012 4:49PM
anyone know how to sort this out?
funky-data
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Sun Nov 25, 2012 6:08PM
380x215 or 380x214 should be OK. I never got that error but I remember other people mentioning that in the forum.
synthetick
Member is a contributor and has less than 250 Photo downloadsMember is a Gold contributor and has 5,000 - 12,499 Video downloads
Posted Sun Nov 25, 2012 6:21PM
If you are uploading the thumbnail separately, there is a bug that won't accept anything smaller than 400 px wide! If you are uploading the thumbnail at the same time as the video file/s then 380 wide should be fine.
laughingmango
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Sun Nov 25, 2012 6:53PM
so it's yet another bug on this site. should i sent seperately at 400 or 401?
This thread has been locked.
Displaying 1 to 5 of 5 matches.
Not a member?Join