Attention: These forums are no longer active. The iStock Contributor forums have moved to the Contributor Community site.

DECEMBER BUG REPORTS - READ THIS BEFORE YOU START A NEW THREAD

First pagePrevious pageof 9Next page
Displaying 21 to 40 of 166 matches.
kelvinjay
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerForum Moderator
Posted Thu Dec 6, 2012 4:49AM

Posted By vkbhat:
Edited keywords are still not updating. I have edited keywords more than 4 weeks back and still they are not updated. Is it still a BUG and any ETA on when this will be fixed? Thanks


Yes it's still a bug, that's why it's still on the bug list.

No there is no ETA, because if we had one, we would have shared it.
ilbusca
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerExclusive iStockphoto Audio Artist
Posted Thu Dec 6, 2012 8:40AM
In the monthly CSV data I believe that the column "Drawings" is wrong for November. If my understanding is correct, that should be the sum of all withdrawal on that month, but it's not. Am I the only one?
TadejZupancic
Member is a Black Diamond contributor and has more than 200,000 Photo downloadsExclusive
Posted Thu Dec 6, 2012 12:57PM
Posted By vkbhat:
Edited keywords are still not updating. I have edited keywords more than 4 weeks back and still they are not updated. Is it still a BUG and any ETA on when this will be fixed? Thanks

Edit the file again and save or send it twice with Deepmeta. That usually shows them.
kelvinjay
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerForum Moderator
Posted Thu Dec 6, 2012 11:49PM

Posted By TadejZupancic:
Posted By vkbhat:
Edited keywords are still not updating. I have edited keywords more than 4 weeks back and still they are not updated. Is it still a BUG and any ETA on when this will be fixed? Thanks

Edit the file again and save or send it twice with Deepmeta. That usually shows them.


Saving a second time can sometimes make changes to the description area happen but there is a known issue, confirmed in the OP, where files cannot have their keywords changed by the contributors, regardless of how many times they are changed and saved.

(Edited on 2012-12-06 23:50:42 by kelvinjay)
yigitdenizozdemir
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Fri Dec 7, 2012 3:44AM

Hi; One of my downloads was disappear. I didn't understand what it is? My earning was decreased until photo price.But this download seems in My uploads. File number is 21974704. I didn't understand what I should do? If someone help me, I would be glad.
johnwoodcock
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a Diamond contributor and has 25,000 - 199,999 Illustration downloadsExclusiveExclusive iStockphoto Illustrator
Posted Fri Dec 7, 2012 4:05AM

^^ I can see it.


I notice that indexing of illustrations hasn't happened this morning.
kelvinjay
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerForum Moderator
Posted Fri Dec 7, 2012 5:17AM

Posted By yigitdenizozdemir:

Hi; One of my downloads was disappear. I didn't understand what it is? My earning was decreased until photo price.But this download seems in My uploads. File number is 21974704. I didn't understand what I should do? If someone help me, I would be glad.


Hi,

If you have any questions about sales or downloads for specific files, the best thing to do is to contact Contributor Relations by opening a support ticket. They will look into it and let you know what's happened.

http://www.istockphoto.com/contact_ticket.php

Thanks
oldladybird
Member is a contributor and has less than 250 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerExclusive iStockphoto Audio Artist
Posted Fri Dec 7, 2012 8:43AM
Posted By kelvinjay:


Posted By TadejZupancic:

Posted By vkbhat:
Edited keywords are still not updating. I have edited keywords more than 4 weeks back and still they are not updated. Is it still a BUG and any ETA on when this will be fixed? Thanks


Edit the file again and save or send it twice with Deepmeta. That usually shows them.



Saving a second time can sometimes make changes to the description area happen but there is a known issue, confirmed in the OP, where files cannot have their keywords changed by the contributors, regardless of how many times they are changed and saved.

(Edited on 2012-12-06 23:50:42 by kelvinjay)

UPDATE: from my understanding, the keywords are still showing but they are no longer searchable so it looks like a display issue and not something that is effecting customers. 
kelvinjay
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerForum Moderator
Posted Fri Dec 7, 2012 8:48AM
That's good to hear - I'll amend the OP.

Thanks.
MorePixels
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Fri Dec 7, 2012 9:28AM
Can't see monthly stats. I've got an empty chart on my stats pagesad

(Edited on 2012-12-07 09:29:16 by MorePixels)
kelvinjay
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerForum Moderator
Posted Fri Dec 7, 2012 10:55AM

Posted By MorePixels:
Can't see monthly stats. I've got an empty chart on my stats pagesad

(Edited on 2012-12-07 09:29:16 by MorePixels)



I'm sure it will be back soon, just like the last dozen or so times it vanished temporarily.
PhotoInc
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto Videographer
Posted Fri Dec 7, 2012 11:48AM

Not sure if this is a bug or not, so I'll mention here.


I found a contributor that joined April 2012, has 17,000+ images online here, and to top it off, they are all Agency pictures. With the upload limits and Agency photo alotments, this surely must be a bug.
kelvinjay
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerForum Moderator
Posted Fri Dec 7, 2012 11:56AM

Posted By PhotoInc:

Not sure if this is a bug or not, so I'll mention here.


I found a contributor that joined April 2012, has 17,000+ images online here, and to top it off, they are all Agency pictures. With the upload limits and Agency photo alotments, this surely must be a bug.


There are several accounts that mirror content from Getty over here and many have been here pretty much since the start of The Agency Collection. New accounts though are added from time to time. Their assets were copied over and were not limited by the usual upload limits that affect regular contributors, much like the Hulton Archive did when it appeared here too. It's not a bug.
PhotoInc
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto Videographer
Posted Fri Dec 7, 2012 12:45PM
Thank you very much.^^
beklaus
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusive
Posted Fri Dec 7, 2012 6:53PM

Frequently when I click on links in iStock I get sent to bad links. For example, i just clicked on the Forums link in the footer, and it sent me to:  http://cf-api3.istockphoto.com/forums.php


This has happened pretty frequently over the last couple months. Not just on the Forums link, but I used that example as it just happened. Multiple times last month, I also reported problems with my lightbox links on my image detail pages. An exact same link on one page was failing when it worked on another page. Something seems to be highjacking links.


I am using FF 16.02 on a Macbook Air with OSX 10.8.2
ilbusca
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerExclusive iStockphoto Audio Artist
Posted Sat Dec 8, 2012 11:16AM
Can anybody check if you have the CSV issue mentioned above or am I the only one?
vandervelden
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Sun Dec 9, 2012 3:56AM

I've just - 9th Dec - added some image to E+ and the 'locked until' date shows 12/09/12. Previous locks show the format 09/05/2013 (for 9th May 2013).


Either the new locks are showing 12th Sept. 2012, or the format has changed to US format and is 9th Dec. 2012 - the same day that I've sent them to E+.
kelvinjay
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerForum Moderator
Posted Sun Dec 9, 2012 5:40AM

Posted By vandervelden:

I've just - 9th Dec - added some image to E+ and the 'locked until' date shows 12/09/12. Previous locks show the format 09/05/2013 (for 9th May 2013).


Either the new locks are showing 12th Sept. 2012, or the format has changed to US format and is 9th Dec. 2012 - the same day that I've sent them to E+.


Are they still showing that date or did that only pop up temporarily?
anchev
Member is a Silver contributor and has 2,500 - 9,999 Photo downloads
Posted Sun Dec 9, 2012 5:41AM
The "Start searching" button on the home page leads to an empty "Tell us more" page.
anchev
Member is a Silver contributor and has 2,500 - 9,999 Photo downloads
Posted Sun Dec 9, 2012 5:42AM
People/ No People filter doesn't work as expected.
This thread has been locked.
First pagePrevious pageof 9Next page
Displaying 21 to 40 of 166 matches.
Not a member?Join