JANUARY: BUG REPORTS - READ THIS BEFORE YOU START A NEW THREAD

First pagePrevious pageof 6Next page
Displaying 81 to 100 of 116 matches.
anchev
Member is a Silver contributor and has 2,500 - 9,999 Photo downloads
Posted Thu Jan 24, 2013 11:12AM
HultonArchive has strainge upload dates (1960, 1970...) when there was neither iStock nor computers.
Starkblast
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Fri Jan 25, 2013 1:10AM
The site is not working as it should on safari: can't see my uploads, no stats, portfolio does not show thumbnails, no acces to the menu breakdown etc. Firefox is OK. Something to do with turning dials and flipping switches overnight?
Starkblast
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Fri Jan 25, 2013 2:22AM
Posted By Starkblast:
The site is not working as it should on safari: can't see my uploads, no stats, portfolio does not show thumbnails, no acces to the menu breakdown etc. Firefox is OK. Something to do with turning dials and flipping switches overnight?

Everything back to normal again!
Sproetniek
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsExclusiveExclusive iStockphoto Audio Artist
Posted Fri Jan 25, 2013 4:46AM
Site is EXCEEDINGLY slow from here in South Africa. It takes at least 10-30 seconds to load a page even on the fastest DSL line available in this country.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Fri Jan 25, 2013 5:18AM
Yeah, it's crawling here in the UK. Calgary are aware and I'm sure someone there will manage to kick the server in the right place soon to get things zipping along again.
Sproetniek
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsExclusiveExclusive iStockphoto Audio Artist
Posted Fri Jan 25, 2013 5:28AM
Been like this for almost two weeks. I don't know why buyers stick around, honestly.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Fri Jan 25, 2013 5:46AM

Posted By Sproetniek:
Been like this for almost two weeks. I don't know why buyers stick around, honestly.


My guess would be that most don't ever suffer any regular issue of the site being slow. I don't generally have any such issues. Couple of seconds to load a page on average here usually. If you are having repeated problems it may be worth you contacting support to see if they can help you.
Sproetniek
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsExclusiveExclusive iStockphoto Audio Artist
Posted Fri Jan 25, 2013 7:08AM
I'l do so thanks.
lechatnoir
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsMember is a Silver contributor and has 2,500 - 9,999 Illustration downloadsExclusiveExclusive iStockphoto Illustrator
Posted Fri Jan 25, 2013 1:30PM

recent and just uploaded files not showing in 'pending'. anyone else having the same issue?


also some older pending files are put below the newly approved, not a bad thing but probably connected with the previous?
lechatnoir
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsMember is a Silver contributor and has 2,500 - 9,999 Illustration downloadsExclusiveExclusive iStockphoto Illustrator
Posted Fri Jan 25, 2013 3:58PM
back to normal now
4FR
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusiveMember has had a File Of The Week
Posted Sat Jan 26, 2013 2:03AM

Some of my files are sometimes unactive and show no prices for 24h after approval, but this shot has been stuck for over a week now? Maybe because it was added to Vetta or Agency?


file_thumbview_approve 
CowlickCreative
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Sat Jan 26, 2013 5:49AM
My stats page showed that I had not sold a single image in over 20 days, which I thought was odd, then this morning the page showed 2 sales from the 8th of January. Now I'm wondering if I'm missing other sales as well.
Gregory_DUBUS
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Sat Jan 26, 2013 7:30AM
I just saw that my reviews have dropped 3. Before I was 15, now I'm 12. I believe that these three were missing on two photos. I could see this change because I could not take advantage of this option for only a short time before it fails. I know IS is probably getting in touch to make respawn reviews but I want to point out, maybe here can help ...
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Sat Jan 26, 2013 7:56AM

Posted By Gregory_DUBUS:
I just saw that my reviews have dropped 3. Before I was 15, now I'm 12. I believe that these three were missing on two photos. I could see this change because I could not take advantage of this option for only a short time before it fails. I know IS is probably getting in touch to make respawn reviews but I want to point out, maybe here can help ...


If someone who rated a file of yours leaves the site - closes their account, then you lose any ratings they may have given. That's typically what has happened when people have reported this in the past.
Gregory_DUBUS
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Sat Jan 26, 2013 8:01AM
Posted By kelvinjay:


Posted By Gregory_DUBUS:
I just saw that my reviews have dropped 3. Before I was 15, now I'm 12. I believe that these three were missing on two photos. I could see this change because I could not take advantage of this option for only a short time before it fails. I know IS is probably getting in touch to make respawn reviews but I want to point out, maybe here can help ...



If someone who rated a file of yours leaves the site - closes their account, then you lose any ratings they may have given. That's typically what has happened when people have reported this in the past.

Ah ok thank you very much kelvinjay !
CowlickCreative
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Sat Jan 26, 2013 5:39PM
Posted By CowlickCreative:
My stats page showed that I had not sold a single image in over 20 days, which I thought was odd, then this morning the page showed 2 sales from the 8th of January. Now I'm wondering if I'm missing other sales as well.

Can anyone tell me if this is a bug issue? I didn't see anything related in the beginning of the thread, unless I missed it.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Sat Jan 26, 2013 7:09PM

Posted By CowlickCreative:
Posted By CowlickCreative:
My stats page showed that I had not sold a single image in over 20 days, which I thought was odd, then this morning the page showed 2 sales from the 8th of January. Now I'm wondering if I'm missing other sales as well.

Can anyone tell me if this is a bug issue? I didn't see anything related in the beginning of the thread, unless I missed it.


I obviously read a lot of the Help forum posts and can't recall anyone else reporting such a thing recently. If anyone has experienced the same thing, it would be very useful to know.
Juanmonino
Member is a Black Diamond contributor and has more than 200,000 Photo downloadsExclusiveAwarded to fabulous photographers with more than 100,000 downloads
Posted Sat Jan 26, 2013 9:01PM
I just had 9 approved images but I did not have a single E+ slot added to my account, I get 20% E+ quota, I should get at least one slot, this is the first time it happens. Please check this issue.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Sun Jan 27, 2013 1:47AM

Posted By Juanmonino:
I just had 9 approved images but I did not have a single E+ slot added to my account, I get 20% E+ quota, I should get at least one slot, this is the first time it happens. Please check this issue.


It's not a statistic I track, so I'm not sure how much it should increase by or when it normally happens, but if anyone else is seeing the same thing, it would be useful to know.
tirc83
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Sun Jan 27, 2013 7:43AM
I reported this a while back and then it started up again though not in the original ratio. On a related point, do you get credited with an extra E+ slot if you decide to remove a current E+ back to the main collection.
This thread has been locked.
First pagePrevious pageof 6Next page
Displaying 81 to 100 of 116 matches.
Not a member?Join