Tempo missing

Displaying 1 to 4 of 4 matches.
mitja2
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsMember is a Diamond contributor and has 12,500 - 99,999 Audio downloadsExclusiveExclusive iStockphoto Audio ArtistMember has had a File Of The Week.
Posted Thu Jan 17, 2013 7:02AM
I see that TEMPO is missing on ALL tracks even thoe it's IN THERE when editing file.
piccadillyCircus
Member is a Diamond contributor and has 12,500 - 99,999 Audio downloadsExclusive iStockphoto Audio ArtistMember has had a File Of The Week.
Posted Thu Jan 17, 2013 7:41AM
ya, the same is happening with GENRE.
My guess: since none of the customer was interested in having such information, iStock could have them removed from the closeup pages in order to reduce unuseful server traffic...just trying to figure out...

(Edited on 2013-01-17 07:41:46 by piccadillyCircus)
Tmk_d
Member is a Bronze contributor and has 125 - 1,249 Audio downloadsExclusive iStockphoto Audio Artist
Posted Thu Jan 17, 2013 10:33AM
Check out this topic: topic  i've already posted about that, some time ago, unfortunately/fortunately this is known issue wink

(Edited on 2013-01-17 10:33:56 by Tmk_d)
mitja2
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsMember is a Diamond contributor and has 12,500 - 99,999 Audio downloadsExclusiveExclusive iStockphoto Audio ArtistMember has had a File Of The Week.
Posted Thu Jan 17, 2013 12:09PM
Ok, thanx!
This thread has been locked.
Displaying 1 to 4 of 4 matches.
Not a member?Join