FEBRUARY: BUG REPORTS - READ THIS BEFORE STARTING A NEW THREAD

First pagePrevious pageof 6Next page
Displaying 81 to 100 of 102 matches.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Thu Feb 21, 2013 12:03PM
Hi Fernando, tbh - I'm not sure - you said that "I have one single file with 157 ELs showing $0.00 royalty." which sounds like a different issue, although it's possibly connected. Given as we aren't seeing this reported by anyone else though, I'd suggest opening a support ticket and asking for contributor relations to look into it for you. If you let them have the file numbers, they can check any affected files, but it seems to be an isolated issue so far.
pixelfit
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusiveMember has had a File Of The Week.
Posted Thu Feb 21, 2013 12:48PM

I found nice boost in my account about an hour ago, but then it disappeared. Could it be any connection with Getty payment? If i'm not wrong, last month there was this kind of bug when the royalities was coming...


Thanks in advance.
whitemay
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Thu Feb 21, 2013 11:08PM

I hope I haven't missed it anywhere in this thread but I have noticed something in the last 24 hours or so.


When I write a reply to a forum thread, the text size in the 'reply' box is tiny and my aged eyes are really struggling! Once my reply is published, the text is the normal size.
FernandoAH
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusive
Posted Fri Feb 22, 2013 2:10AM
Posted By kelvinjay:
Hi Fernando, tbh - I'm not sure - you said that "I have one single file with 157 ELs showing $0.00 royalty." which sounds like a different issue, although it's possibly connected. Given as we aren't seeing this reported by anyone else though, I'd suggest opening a support ticket and asking for contributor relations to look into it for you. If you let them have the file numbers, they can check any affected files, but it seems to be an isolated issue so far.

Will do. Thanks!
Krakozawr
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusiveThis member has lost their last cage match. Consider this the black eye the bully gave you after school by the bike racks.
Posted Fri Feb 22, 2013 9:43AM

Search bugs.


1. When You try to narrow search You can't to Clarify search in the "Current search" box. See attach below ("girl" - what "girl"?).


search


2. Time-to-time you can't see any pages of the search result after the initial page. Just received mesage "tell us more". I have this ussue not any time and I can't reproduce it when I want it but I see this issue many times. Last time just now. See attahe below.


Link to screenshot


3. Time-to-time You can't narrow the searsh result after some result's pages viewing. Just a sample in attache, but iStock collection have alot of "lighthouse" and "montauk" pictures. I really can reproduce it if I move across some pages in the search result: for example, 1-2-3-last-35-34 -> narrow -> "not found". Not any time and with different page viewing but it reproduce frequently. See attah.


Link to screenshot


P.S. Sorry my English please.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Mon Feb 25, 2013 11:06AM
Resolved:

Contributors report canisters not changing after they reach new target levels, some report waiting weeks or even months for canister and upload slots to update. See This thread for more details. 19JAN13 KJ

This issue now seems to be resolved - but if anyone is due to change canisters and it takes more than a few days - please let us know.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Mon Feb 25, 2013 11:08AM
@Krakozawr:

Thanks for reporting this. I did quite a lot of testing over the weekend and I can reproduce your number 1 point, but cannot see the issue you mention in points 2 & 3. It might help us to know what browser and operating system you are using.

(Edited on 2013-02-25 11:10:24 by kelvinjay)
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Mon Feb 25, 2013 11:09AM

Posted By whitemay:

I hope I haven't missed it anywhere in this thread but I have noticed something in the last 24 hours or so.


When I write a reply to a forum thread, the text size in the 'reply' box is tiny and my aged eyes are really struggling! Once my reply is published, the text is the normal size.


Hi Linda,

Is this still happening? I've not seen any other reports of it.
whitemay
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Mon Feb 25, 2013 11:20AM
Just testing it out - and it's fine now. Just 'one of those things', perhaps! Thanks, Kelvin.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Mon Feb 25, 2013 11:27AM
Great - thanks for reporting back
cbarnesphotography
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Tue Feb 26, 2013 7:32AM
Are views still considered to be an issue?
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Tue Feb 26, 2013 7:42AM

Posted By cbarnesphotography:
Are views still considered to be an issue?


The issues that people have reported regarding views dropping dramatically since September are being looked into, as part of a wider look at the workings of the BM. If you have any specific findings to report on views, then we're happy to hear them.
cbarnesphotography
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Tue Feb 26, 2013 10:43AM

Posted By kelvinjay:

Posted By cbarnesphotography:
Are views still considered to be an issue?


The issues that people have reported regarding views dropping dramatically since September are being looked into, as part of a wider look at the workings of the BM. If you have any specific findings to report on views, then we're happy to hear them.

Nope. That answered it for me. Thanks!
Krakozawr
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusiveThis member has lost their last cage match. Consider this the black eye the bully gave you after school by the bike racks.
Posted Tue Feb 26, 2013 11:30AM
Posted By kelvinjay:
@Krakozawr:

Thanks for reporting this. I did quite a lot of testing over the weekend and I can reproduce your number 1 point, but cannot see the issue you mention in points 2 & 3. It might help us to know what browser and operating system you are using.

(Edited on 2013-02-25 11:10:24 by kelvinjay)




Hi!


#2 - the latest Google Chrome on desctop PC, Windows 7 professional. But I see it a long time ago, more then year, with FireFox with Win7.


#3 - the latest Chrome for Android, Android 4.1.2 Cyanogen Mod on the mobile device.

(Edited on 2013-02-26 11:34:05 by Krakozawr)
fstop123
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto VideographerRecognizing those who reach the 100,000 download mark
Posted Wed Feb 27, 2013 8:33AM
Site is very show here this morning.  I logged in to iStock , waited a bit, went to _______ to order something, placed order, came back and iStock was still trying to open. 


Firefox on windows.  If that helps.  Should have added, slow on iPad, too.  So it isn't just Firefox.

(Edited on 2013-02-27 08:52:19 by fstop123)

(Edited on 2013-02-27 08:53:32 by fstop123)
PenelopeB
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Wed Feb 27, 2013 8:41AM
It has been slow for a few days, especially when opening up "my_uploads" - it hangs and hangs  (firefox on an iMac)
ilbusca
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerExclusive iStockphoto Audio ArtistMember has had a submission accepted to the Designer Spotlight
Posted Thu Feb 28, 2013 12:14AM
The "E+" icon in the new "raster illustration" files is a gray canister instead of a crown with a plus.
cmannphoto
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusive
Posted Thu Feb 28, 2013 6:43AM

The Exclusive Crown seems to be missing from the File Close-up page for my images and other Exclusive memebers I have check. The Crown is under the images in the search. So far the credit amounts seem correct.

This has caused problems with a GM script to move images to E+


ETA: the E+ icon is missing as well

(Edited on 2013-02-28 06:56:04 by cmannphoto)
FrankRamspott
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Gold contributor and has 10,000 - 24,999 Illustration downloadsMember is an InspectorExclusiveExclusive iStockphoto IllustratorMember has had a File Of The Week
Posted Thu Feb 28, 2013 7:00AM
Yes, the exclusive icons on the close-up pages disappeared (all file types).
whitemay
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Thu Feb 28, 2013 8:28AM

This seems to have been fixed now as the amendments I've made in the last day or so are registering straight away - thank you so much! It's really made a difference to my sanity!


"Changes to the file description do not take effect until they are saved a second time. e.g. If a contributor wishes to add a new piece of info such as a lightbox to the description area, they must first make the edit and click on save and then click on continue and then repeat the whole process again for anything to happen. 10OCT12 KJ"
This thread has been locked.
First pagePrevious pageof 6Next page
Displaying 81 to 100 of 102 matches.
Not a member?Join