Problems finding an image

Displaying 1 to 3 of 3 matches.
simonbradfield
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Tue Feb 19, 2013 3:07AM

I seem to be having an issue when doing a search for a series of images of mine. They're from a place called Castle Hill in New Zealand, here's an example...


file_thumbview_approve 


So I thought I'd do a search for it, to see how they're placed etc, so I type "Castle Hill" into the search box, and I get 5 pages (with 100 images to a page) mainly of Castle Hill, Budapest, though my image are there. But theat's hardly ideal for folk looking for Castle Hill, Budapest shots or searching for Castle Hill, NZ.


So I put New Zealand into the search box on the left and I get 10 images of Castle Hill in New Zealand, only 10, and none of them are mine. So any suggestions as to what I should do? They're pretty nice shots, and I think anybody looking for images of Castle Hill in New Zealand might be interested in seeing them. I know I want them to see them. Any suggestions gratefully received. Thanks.
ducksandwich
Posted Tue Feb 19, 2013 7:47AM

Look again now. 


If you search for Castle Hill, click on the drop down option and then add New Zealand to the narrow your results box and 20 results should show up, seven of which are your images. 


Castle Hill - New Zealand wasn't properly located in the CV so I've moved to the new location: Castle Hill - South Island (South Island New Zealand) which has Castle Hill as a search synonym. Hope this helps. 
simonbradfield
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Tue Feb 19, 2013 7:58AM
As if by magic, Castle Hill appears... thanks very much for that, hopefully they'll be seen & sell now.
This thread has been locked.
Displaying 1 to 3 of 3 matches.
Not a member?Join