Istock Notice : dates are not matching

Displaying 1 to 4 of 4 matches.
paresh3d
Member is a contributor and has less than 250 Photo downloadsMember is a contributor and has less than 250 Video downloads
Posted Sun Feb 24, 2013 2:52AM

i m facing a weired problem... 


actualy i dont the shooting on 3rd of feb.. as i wrote in model release... 


but in image property its showing Created date : 8th feb  and Modified date : 3rd feb... 


and i got this Notice from istock ::


+++From 1th of September 2009 iStockphoto requires that the shot date on model release to match the shot date of the photo, please update your documents. Thank you kindly for your understanding+++


 


what is the problem.. and how should i solve it.. plz help


 
gipi23
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Sun Feb 24, 2013 6:12AM
What you find in your Exif file is the correct date = say you did not set your camera date in accordance to the actual date, the 'camera date' matters and is real, despite the fact that it actually isn't
Many Exif specific tools available, Exif Opanda comes to mind.
diane555
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Diamond contributor and has 25,000 - 199,999 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerMember has had a File Of The WeekMask of the Diablo Azul - Member has won between 1 and 3 Steel Cage matches
Posted Sun Feb 24, 2013 10:13AM
You did not say if this was uploaded to the editorial or creative collection. If it was not editorial I would ask if you used an old model release? That happens quite often, actually but you need to have a new release filled out for every shoot. Contributor support will be able to help you more than we can since none of us can see your image exif or model release.
slobo
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto Audio Artist
Posted Sun Feb 24, 2013 2:57PM
You didn't set proper date and time on your camera and/or computer. Fix that for future images. Resubmit images and write comment about wrong camera date in image description field (something like: "To Inspector: Please note that date was incorrectly set in camera, actual date was ....")
This thread has been locked.
Displaying 1 to 4 of 4 matches.
Not a member?Join