Subscribe and save with our all-new image subscriptions.

Learn more
Close

MARCH: BUG REPORTS - READ THIS BEFORE STARTING A NEW THREAD

First pagePrevious pageof 4Next page
Displaying 41 to 60 of 80 matches.
Whiteway
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Wed Mar 13, 2013 4:07AM
Posted By SteveDF:
I think the reason this keeps coming up as a bug is the underlined statement above. Something most definitely has changed in the view counter in Sept. 2012. If HQ says nothing changed and something most definitely has changed that seems to fit most peoples definition of a bug. Maybe HQ didn't intend for the view counter to change and doesn't know why it changed but to say nothing changed is just not true. So I think people are debating the fact that it has changed rather than accepting the new way it operates. I'm still not clear if HQ believes that it changed or not. If they want data I think I can pull together some DM data that shows a dramatic drop in view count in Sept. Is that wanted or not? That's what's not clear.

Steve, what you say is exactly what I have relayed to Brenda. I imagine she will pass this on to search_fairy.

Before September 2012, like Kieran, I found the view count to be useful. Now, not at all.
FrankRamspott
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Gold contributor and has 10,000 - 24,999 Illustration downloadsMember is an InspectorExclusiveExclusive iStockphoto IllustratorMember has had a File Of The Week
Posted Wed Mar 13, 2013 4:25AM
Posted By Lobo:


Posted By fr73:
If I add a file to a lightbox (from search results view, 50 images per page), after that the scroll bar disappears. Then you need to reload the page for being able to scroll down (or even up). Safari 5.1.7 on Mac OS 10.6.8


Are you limited to Safari 5.1.7 on Mac OS 10.6.8? Have you seen similar issues on other browsers?

It also happens with Firefox 3.6.13 on Mac OS 10.6.8. Sorry for reporting a known issue.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Wed Mar 13, 2013 11:14AM
Partially Resolved
E+ page broken. There are no dates for last exclusive+ download e.g. here. Clicking on sales number does not link to anything also. KJ

So you can now sort E+ page by last download.

There are still a few issues we're looking at on this page


Hurrah!

(Edited on 2013-03-13 12:24:29 by kelvinjay)
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Thu Mar 14, 2013 4:00AM
Does anyone when sorting their E+ page by last download see any sales missing?

Or does it look ok to you?
cmannphoto
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusive
Posted Thu Mar 14, 2013 5:38AM
Posted By kelvinjay:
Does anyone when sorting their E+ page by last download see any sales missing?

Or does it look ok to you?



Mine does NOT show any of my last E+ DLs, I had one over night, it seems to be stuck on the first E+ file I added at the top of the list, with none of the other E+ files showing under it. If you want a screen grab I would be happy to send you one.


ETA: After a closer look when I click on the "Last Exclusive+ DL" header is sorts the files with my first E+ file, which has not sold recently, followed by my regular DLs and does not show any E+.

(Edited on 2013-03-14 06:08:23 by cmannphoto)
theasis
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerSpecial Ops - Awarded to Administrators as a temporary badge to denote their dedication to large horrible jobs that pay little or nothing. Bearers are rewarded with great respect and public admiration.
Posted Thu Mar 14, 2013 5:18PM
Posted By kelvinjay:
Does anyone when sorting their E+ page by last download see any sales missing?
Or does it look ok to you?

Looking at the first page of sales, it still says only 8 of my E+ files have sold this year. Page 2 has lots of files with a (correctly blank) date of "--" with a few E+ sales scattered in.
So the first page is wildly incorrect and incomplete but actually sorted in order of date, the following pages seem like they're totally random with E+ and regular files mixed up and in no clear order.

Edit to add a screenshot:

http://www.istockphoto.com/my_uploads_pricepoint.php?UserID=1615935&order=lasteplusdl_desc&taxlock=&page=4

eplussort

(Edited on 2013-03-14 17:27:40 by theasis)
LEOcrafts
Member is a Gold contributor and has 10,000 - 24,999 Illustration downloadsExclusive iStockphoto IllustratorMember has had a File Of The Week.
Posted Wed Mar 20, 2013 4:07AM
Not able to see latest upload page........ is this is a bug?
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Wed Mar 20, 2013 4:24AM

Posted By LEOcrafts:
Not able to see latest upload page........ is this is a bug?


Yes. We will report back here when we have a fix.
voshadhi
Member is a contributor and has less than 250 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsExclusive iStockphoto Videographer
Posted Wed Mar 20, 2013 7:43AM
Recent video uploads link is not working (video tab).
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Wed Mar 20, 2013 8:58AM

Posted By voshadhi:
Recent video uploads link is not working (video tab).


Latest uploads for all media are affected. We have people working on this right now.

We'll post any updates in this thread.
cobalt
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloads
Posted Wed Mar 20, 2013 10:18AM
I am not sure if this is a new bug or if it was already explained somewhere. Now that I am indie my files are being moved to photos.com and Thinkstock. On both sites I can find my images when I search for my name. However only on Photos.com is my name as copyright holder visible. Thinkstock only talks about "collection: istockphoto" and my name as copyright holder is not visible.


When will my name be shown again next to my file?


You can compare by searching for the same image number: 163914497


 

(Edited on 2013-03-20 10:19:17 by cobalt)

(Edited on 2013-03-20 10:31:19 by cobalt)
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Wed Mar 20, 2013 12:56PM
Resolved

Latest uploads pages show no results. 20MAR13 KJ

The links to the Vetta, Agency and Value Collection from the latest uploads page which is linked to from front page just leads to no results. More details here. 24JAN13 KJ

The first click to see the latest editorial photos will often show creative photos too. Page has to be manually refreshed to show the editorial files. Latest editorial files. 30SEP12 KJ Update: Clicking the link above now seems to show only creative and not editorial photos. Refreshing the page does not seem to resolve the issue any longer. 16JAN13 KJ UPDATE: Issue is intermittent, but most times the page is viewed, it shows non editorial files only or a mixture of creative and EUO files. . 03FEB13 KJ


Please let us know if you find otherwise.
ClarkandCompany
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusive
Posted Thu Mar 21, 2013 1:39AM
Any news on stuck sub sales.....been nearly 2 weeks now.
theasis
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerSpecial Ops - Awarded to Administrators as a temporary badge to denote their dedication to large horrible jobs that pay little or nothing. Bearers are rewarded with great respect and public admiration.
Posted Thu Mar 21, 2013 4:37AM
The GI Sales page http://www.istockphoto.com/my-account/my-uploads/gisales/1/downloads/ASC makes it impossible to be sure you've seen all entries in certain sort orders.

For example, if you have 25 files with exactly 1 GI DLs and you sort by number of GI DLs these 25 files will be shown over more than 1 page, as normal...20 to a page. However, whilst all those with 1 DL will be shown together the order within the 25 files is random and changes with each page load.
So page 1 has 20 of the 25 files shown. When you go to page 2 you expect to see the remaining 5 (as happens with PP or regular files, etc). But what you actually see is a random 5 from the 25 and will probably include several that also appeared on page 1. Go back to page 1 and again you see a random 20 from 25, not the same 20 when you first looked at page 1.

I'm not sure that was a very clear explanation. Let me know if you'd like me to take another run at it!

Edit to add a link to be clear which set of pages I mean.

Further edit to add member lostinbids has an excellent demonstration of the bug over in the Tools/Apps forum.

(Edited on 2013-03-21 04:50:27 by theasis)
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Fri Mar 22, 2013 6:19AM
Thanks Martin, that def looks wrong.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Fri Mar 22, 2013 11:45AM

Posted By PictureLake:

Search on any quoted phrase that is NOT in the CV.


Then change the "Sort by" dropdown to re-order the results.


Apparently the search engine splits up the quoted phrase into multiple words, though it does not show this in the 'Keywords' box in the left hand column.


For example "Blue Sky" currently results in 79429 files, but changing the sort order then gives 658659 files.


I think this is now fixed, if you'd like to check. All my tests show it working as it should.
PictureLake
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsExclusive
Posted Fri Mar 22, 2013 3:45PM
^ I just tried 2 of my tests, and they both failed ("blue sky" and "castle crags"). I tried logged in using FF (18.0.2) and not logged in using IE (10.0.3).
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Fri Mar 22, 2013 3:53PM
right - yes - I see it's still failing if they're in quotes

ok - will carry on looking into this one.
alvarez
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has had a File Of The Week
Posted Sun Mar 24, 2013 5:04PM
Hi Kelvin,
you posted in the top post that the bug I reported a while ago has been fixed.

But I am still getting the same problem. I go to Latest Uploads, then select the price points for E+, Vetta or Agency, and in all three cases I get no results.

Any ideas why this could be?
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Sun Mar 24, 2013 5:11PM

Posted By alvarez:
Hi Kelvin,
you posted in the top post that the bug I reported a while ago has been fixed.

But I am still getting the same problem. I go to Latest Uploads, then select the price points for E+, Vetta or Agency, and in all three cases I get no results.

Any ideas why this could be?


Works fine for me.

If I go to the front page and click the link for latest uploads, then everything looks fine. How are you getting to the page you're having issues with?
This thread has been locked.
First pagePrevious pageof 4Next page
Displaying 41 to 60 of 80 matches.
Not a member?Join
Cart (0)