videos in Chrome issue

Displaying 1 to 6 of 6 matches.
nelsonarts
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Wed Apr 3, 2013 6:54AM

I have a site where I have three videos on hidden layers where the client clicks on the thumbnail and the layer comes up with the video on it.  Works great in all browsers except chrome.  In chrome, the layer itself is hidden and functional but the You Tube videos won't hide and all three are visable and stacked when page opens.  Anyone know of a work around for this?


home page -


http://www.idi-insulation.com
Whiteway
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Wed Apr 3, 2013 8:03AM
You might ask this to the video forum as well.
nelsonarts
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Wed Apr 3, 2013 1:48PM

good idea.


 
Lobo
Posted Wed Apr 3, 2013 2:14PM

Posted By Whiteway:
You might ask this to the video forum as well.

You might but this is the design forum. The iStockvideo forum is focused on videography not web design.

I'm not entirely sure what the issue is you are describing, however, it seems to me there are a number of interwebs out there that pertain to iframes:

Maybe here?

(Edited on 2013-04-03 14:17:41 by Lobo)
nelsonarts
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Wed Apr 3, 2013 2:26PM
Unfortunately, that didn't work.  thanks though
nelsonarts
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Wed Apr 3, 2013 2:29PM
If you open my link in Chrome, you should see the video come up over the top of the three video thumbnails.  If you don't see this, I would be interested to know.  I have the latest version of Chrome and if it is not happening in other versions, that might help my search for the problem.
This thread has been locked.
Displaying 1 to 6 of 6 matches.
Not a member?Join