JUNE BUG REPORTS - READ THIS BEFORE STARTING A NEW THREAD

of 6Next page
Displaying 1 to 20 of 111 matches.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Sat Jun 1, 2013 3:06AM
If you have a bug to report, please contact Support directly by opening a support ticket on the Support page. Creating your own support ticket is the best way to get your issue looked into and sorted.

For questions about any paid royalties or refunds - PLEASE CONTACT CONTRIBUTOR RELATIONS


Please see the Reporting Bugs section at the bottom of this post, for more info.

Please stay on topic. Any discussions that digress from bug reporting will be deleted.

JUNE BUG REPORTS

Non exclusive photo contributors (who are exclusive video contributors) can see an option to nominate their photos to Vetta as reported here. 25JUN13 KJ

The "No People" filter appears not to work when viewing only the Vetta collection in search results. A good example can be seen here when searching the word "Shop". It may be that the releases from imported Getty files are not being recognised. 24JUN13 KJ

Vetta nominations are working, but there is a known issue where nominated files may appear to the contributor to not have been nominated. More details in the dedicate thread here. 21JUN13 KJ

Reports that the video FTP seems not to be working. Already been reported in the video forum, but videos have apparently been getting stuck in the FTP since 14JUN. Updates on this issue will be given in this thread FTP UPLOAD NOTIFICATION - June 5, 2013 17JUN13 KJ

Searches made with multiple keywords in the top search box can be clarified by pressing the question mark next to the term. But if you make a search with one keyword and add others to Narrow the Results, you can only clarify the initial term but not a terms added with Narrow search box. Details and screenshots here. 14JUN13 KJ

The "Search" button at the top of the my_uploads page has vanished for some users of Firefox 21 for OSX 10.8.3. Also, Safari users may be affected. This means that affected users cannot refine the data to show deactivated files etc 01JUN13 KJ

OLDER BUGS

The number of files contained in a lightbox according to the Managed Lightboxes area of a contributor's profile page differ from the actual number of files contained. See here for details 25APR13 KJ

The bottom of the Extended License Agreement wrongly states an amount in dollars, which should be quoted in credits e.g. For this file, the bottom line should say "This extended license, totalling 200 credits is for file #XXXXXX" and not "This extended license, totalling $200.00, is for file #XXXXXX" 17APR13 KJ Update 01JUN13: Fix ready for release.

The latest uploads page, as linked to from the home page, shows results, but any attempt to refine them by choosing photos only or moving the price slider etc just returns zero results. 24MAR13 KJ

The sorting of columns on the GI page is not working correctly. Details here. 21MAR13 KJ

The info and sorting of the E+ page is not accurate Details here. 21MAR13 KJ

Subscription Royalties & delayed royalties showing errors in download figures e.g. this one showing 65535 delayed royalties. KJ.

Searching on any quoted phrase that is NOT in the CV and then changing the "Sort by" dropdown to re-order the page returns different numbers of results. e.g. "Blue Sky" currently results in 79429 files, but changing the sort order then gives 658659 files. 07MAR13 KJ

Chrome users may see images in the far right column of search results fail to load the loupe preview / thumbnail. Aso the loupe preview may appear corrupted. Details here. 12FEB13 KJ

Sort by age can mix up some older files with newer files and basically is not sorting by age. e.g. Viewing this contributor's PF sorted by age and going to page 31 (200 images per page) shows many files from 2006 in amongst all the 2009 files. Screen shot here. Those with a pink highlight are from 2006. 06FEB13

Since changes to the lightboxes announced Jan22 here, we have seen 3 bugs reported. 1: Reports of contributors using various browsers losing the ability to scroll with a mouse after adding a file to a lightbox. As the lightbox selection pop up box opens, the scroll bar on the right side of the user's screen vanishes. 2: Since the recent changes, no notice is given if an attempt is made to add a duplicate file, whereas previously a little "Opps..." message appeared. 3: Admins of lightboxes are no longer able to work with lightboxes they are admins of, only the creators can. Reported here 01FEB13 KJ

Reports of referral program not providing the stated free credits. See here for details. 31DEC12 KJ

WYSIWYG issues preventing images being posted and hyperlinks being removed if a posts edited. See here and here. 31DEC12 KJ

Files appear to be getting resized and ratio not maintained correctly Example here. 29OCT12 KJ

Loupe images appear to be getting fractionally resized, resulting in the thumbnails looking soft compared with the thumbnail shown on the FCUP or downloadable comp. e.g this file looks lower quality in the loupe version. Comparative image here. PSD comparitive layer file here. 05OCT12 KJ

EL sales data not showing on the usual EL page - partly fixed but still does not appear on license_earnings.php page. Details here. 12SEP12 KJ

Ability to rate files & comments suspended since cash sales changes to file close up page 04SEP12 KJ Update: Indefinitely suspended, but may make a return at a later date.

Site mails and forum posts being truncated - possibly a WYSIWYG issue - e.g. this post Also, non Latin alphabet characters causing problems in caption and image description boxes, so any punctuation marks such as apostrophes, ampersands & umlauts etc can cause rest of text to be truncated. e.g. here and a little more info here. Referral mail personal message field also can't handle thesel characters and on the received mail it shows a "?" instead. Ref# KJ-35



REPORTING BUGS

In this thread, please only report new bugs, or post new information on existing bugs. This it is not a complaint or discussion thread. Please do not ask for updates or post reports of bugs that have already been acknowledged as they will be deleted. We are already aware of all of the issues listed above, so please do not re-report them.

Please remember to include your browser and operating system in your posts here. Also, this thread is not intended to be a log of every typo that you may come across. If you find some such minor issue, please open a support ticket.

Please do not report any delays in updates to the stats charts or report any missing charts as bugs. They will be updated or restored as soon as they can be and posting here does not help to speed up the process.



RESOLVED BUGS

The Latest Uploads is linking to categories instead of the latest uploads pages. (for all - photo, illustration etc). 02MAY13 KJ

When browsing the contributor Stats tab and changing the daily/monthly menu, the page turns on Financials instead. Affects Chrome and Firefox 15MAY13 KJ

On the 'View Portfolio' page, there are links at the top to Details, Subscriptions Extended Licenses, Partner Program etc If a contributor clicks on a thumbnail to view an image and then click the browsers back button to go back to 'my portfolio' page, they loose all those links from the top of the page that were displayed before. The links highlighted in this screenshot are the ones that vanish. 20MAR13 KJ

The Raster lightbox as featured in the latest Hot Shots mailer, shows no results when you change the sort order. 12MAR13 KJ Update: Links to it removed.

Some icons missing, notably the exclusive crown, Vetta & E+ icons have disappeared from the file close up page. 1MAR13 KJ Update 01JUN13: This isnĀ“t a bug as such, just part of the preparations ahead of the collections changes.

Contributors not receiving acceptance or rejection emails. 04JUN13 KJ

Some file uploads are failing to work correctly, affecting uploads via the site interface and DeepMeta. The issue is currently being discussed in this thread: File upload issue. 12JUN13 KJ

(Edited on 2013-06-25 05:45:52 by kelvinjay)
bunhill
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Sat Jun 1, 2013 3:27AM
The last few days I have been noticing broken thumbs in search results. Both OS 10.8.3 Safari 6.0.4 & latest iOS. Resetting Safari (which clears the cache etc) doesn't fix it.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Sat Jun 1, 2013 3:48AM

Posted By bunhill:
The last few days I have been noticing broken thumbs in search results. Both OS 10.8.3 Safari 6.0.4 & latest iOS. Resetting Safari (which clears the cache etc) doesn't fix it.


Interesting, does anyone else see this? If so, please let us know and let us know which browser and OS you are using.

(Edited on 2013-06-01 03:49:37 by kelvinjay)
bunhill
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Sat Jun 1, 2013 4:01AM
Eg here is an example. In the thread about the BM one of the posters suggested a search for 'Verzenay'.

screenshot01
KLH49
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Sat Jun 1, 2013 7:13AM
Vanished Search Button = When I click the reload button I get a mili-second flash of the missing search button - then it's gone. 
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Tue Jun 4, 2013 1:53PM
@bunhill is that broken thumbnail thing still happening?
CowlickCreative
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Sun Jun 9, 2013 10:00PM
Is the "view" count not reporting accurately or am I just getting a complete lack of traffic? I have 34 combined views of the newest 20 images in my port. THis includes uploads as far back as September 2012. Yes, I've been a little lazy wink

(Edited on 2013-06-09 22:00:56 by CowlickCreative)
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Mon Jun 10, 2013 2:30AM

Posted By CowlickCreative:
Is the "view" count not reporting accurately or am I just getting a complete lack of traffic? I have 34 combined views of the newest 20 images in my port. THis includes uploads as far back as September 2012. Yes, I've been a little lazy wink

(Edited on 2013-06-09 22:00:56 by CowlickCreative)



The view counter is working as it is intended to work, as explained in the Contributor FAQ:

How does the view counter work?

The file view counter is only triggered when a logged in iStock member with a buyer account looks at a file close up page i.e. the page that files can be directly downloaded from. A contributor viewing their own file page will not register nor will any other contributor viewing that page. A file being moused over and viewed with the loupe function in search results does not count either. Views will only count if they are made by an active non-contributor iStockphoto account.


So there you go, that's how it currently works. Admittedly, for those with an interest in seeing which files have been viewed by other contributors and people who are not logged in, the new methodology may not provide what you are hoping for, but there is no bug affecting the recording of views.
CowlickCreative
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Mon Jun 10, 2013 4:33AM
Very helpful Kelvin, thanks. I thought that was the way it had always worked. Thanks for clearing that up.
bunhill
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Mon Jun 10, 2013 10:37AM

Posted By kelvinjay:
@bunhill is that broken thumbnail thing still happening?


Apologies for slow response. I missed your post:

In general I have not been noticing broken thumbs lately. Early today I went through probably about 10 pages of a search for 'business' and did not find any broken.

However - that file in the screenshot I posted still seems to have a broken thumb. #4824318
ilbusca
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerExclusive iStockphoto Audio ArtistMember has had a submission accepted to the Designer Spotlight
Posted Wed Jun 12, 2013 12:33AM
Searching for "red, wall, indoors", sort by Best Match, the 5th file has a giant thumbnail. Its preview is also wrong in the file closeup page.
vuk8691
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusive
Posted Wed Jun 12, 2013 7:43AM
Deepmeta does not work!
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Wed Jun 12, 2013 7:45AM

Posted By vuk8691:
Deepmeta does not work!


Please feel free to join in with the rest of us here:

File upload issue
stdemi
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsMember is a Diamond contributor and has 25,000 - 199,999 Illustration downloadsExclusiveExclusive iStockphoto Illustrator
Posted Fri Jun 14, 2013 3:19AM

Hi Kelvin!


I have found a bug not listed in your "Old bugs" list, and my friend told me that it still present for a long time.


If I made a search with a some keywords, I can define all of them with Clarify searc option by press Question mark next to the term (see screenshot below):

ScreenIs2

But if I made a search with one keyword and add other with a Narrowed Result, I can clarify only the initial term but not a terms added with Narrow search box (screenshot below: "park" is an initial search term and "Girl" is added).


ScreenIs1
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Fri Jun 14, 2013 5:25AM
Thanks for reporting it - I'll add it to the list
Krakozawr
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusiveThis member has lost their last cage match. Consider this the black eye the bully gave you after school by the bike racks.
Posted Fri Jun 14, 2013 9:17AM
Hi Kelvin, I has reported about this bug about yer ago wink here and with support ticket.

By the way, now search's clarification is lost for initial keywords too wink


screen-search-clarification


  Edit: maybe this was a temporary issue, I don't have it more

(Edited on 2013-06-16 18:29:46 by Krakozawr)
Krakozawr
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusiveThis member has lost their last cage match. Consider this the black eye the bully gave you after school by the bike racks.
Posted Sun Jun 16, 2013 9:54AM
Posted By kelvinjay: 

How does the view counter work?

The file view counter is only triggered when a logged in iStock member with a buyer account looks at a file close up page i.e. the page that files can be directly downloaded from. 


Hi Kelvin!


If views of pictures by keywords is important for BM, this rules have no sense because dramatically reduce the stats of Keywords - View relewancy and a result can make many unrelewant keyword boost in BM.
fstop123
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveRecognizing those who reach the 100,000 download mark
Posted Sun Jun 16, 2013 10:29AM

On the My Uploads page I do not see the categories named, only a gray/black camera icon.  The Vetta shows, but not the others.  When the page first opens, I see a flicker of the words Signature and Signature+ but immediately the little camera icons appear.  I have no way to tell if they are S or S+ images. 


Firefox.  and, I have cleared cache, etc.  Has been like this since the reorgination.  I have grease monkey scripts running. 


Am I the only one?  BTW, it shows correctly on my ipad and IE.
RobMattingley
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusiveForum Moderator
Posted Sun Jun 16, 2013 10:34AM
/
/
Posted By fstop123:
On the My Uploads page I do not see the categories named, only a gray/black camera icon.  The Vetta shows, but not the others.  When the page first opens, I see a flicker of the words Signature and Signature+ but immediately the little camera icons appear.  I have no way to tell if they are S or S+ images. 

Firefox.  and, I have cleared cache, etc.  Has been like this since the reorgination.  I have grease monkey scripts running. 

Am I the only one?  BTW, it shows correctly on my ipad and IE.

Hi Pam, sounds like you have an old version of the "My Uploads" Greasemonkey script running.  If you upgrade that (or simply turn the old one off) you will see the correct collections listed.
fstop123
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveRecognizing those who reach the 100,000 download mark
Posted Sun Jun 16, 2013 10:43AM
Rob thanks.  That was it.  I had old version on.  You are appreciated. 
This thread has been locked.
of 6Next page
Displaying 1 to 20 of 111 matches.
Not a member?Join
Cart (0)