JUNE BUG REPORTS - READ THIS BEFORE STARTING A NEW THREAD

First pagePrevious pageof 6Next page
Displaying 61 to 80 of 111 matches.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Sat Jun 22, 2013 7:40AM

Posted By zeremski:
Vetta check box don't work?


Please see here:

Vetta nominations.
cbarnesphotography
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Sat Jun 22, 2013 11:26AM
I'm not sure if this is a a bug or if something was changed on purpose, but I used to be able to click on my images and see a dollar price option and a credit price option. Now I am just seeing credit prices.
cbarnesphotography
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Sat Jun 22, 2013 11:28AM
Posted By cbarnesphotography:
I'm not sure if this is a a bug or if something was changed on purpose, but I used to be able to click on my images and see a dollar price option and a credit price option. Now I am just seeing credit prices.

Disregard. The option still exists, they just changed the location of the togle button. Sorry.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Sat Jun 22, 2013 11:32AM
No worries. I'm always pleased when there isn't a bug to add to the exist
fototrav
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusive
Posted Sat Jun 22, 2013 12:32PM
is the "No People" attribute in the search working?  I tried to look for vertical Vettas of Singapore, whitout anybody, and got that result:


 https://dl.dropboxusercontent.com/u/61342260/istock/Untitled%202.jpg

(Edited on 2013-06-24 07:21:05 by kelvinjay)
synthetick
Member is a contributor and has less than 250 Photo downloadsMember is a Gold contributor and has 5,000 - 12,499 Video downloads
Posted Sat Jun 22, 2013 3:46PM

The Category Selector is so buggy! Here is an example:


I get to the list of categories by clicking Clear All. This gives me a list of categories, but not sub-categories. I click on the Arts and Entertainment category. What that gives me is a search on the keyword "entertainment" only. What about all those files that are of Arts, but not Entertainment eg. an artist painting etc - they should be showing up too in the "Arts and Entertainment" category!!


There is a weird confusion between Category names and keyword searches:


I click Clear All, and get a list of categories. I click Lifestyle. Instead of giving me the Category results, it returns a keyword search for "lifestyle." If however I Clear All again, and use the other category selector, down in the left panel, then I get the actual "Lifestyle" category results.


Now, how can I use the selector to view a sub-category only? Lets say I now want to go the the Teens category in Lifestyle. Now that I'm in the Lifestyle category there is a list of subcategories below it in the left panel. The sub-categories are not visible unless I am already viewing the Lifestyle category. I click on Teens. The results give me files that the contributor has placed in BOTH the Lifestyle master category and the Teens sub-category. But any files that have been placed in Teens but not Lifestyle are missing. If I clear Lifestyle from the Current Search box, it clears Teens too, so I am unable to get to sepcifically the files that have been placed in the Teens category. The only way to do this is to go to the front page and click Categories where I get a full list of Categories and Sub-Categories. I can click on Teens here and get a massively bigger set of results.
LEOcrafts
Member is a Gold contributor and has 10,000 - 24,999 Illustration downloadsExclusive iStockphoto Illustrator
Posted Mon Jun 24, 2013 6:42AM
Posted By kelvinjay:


Posted By cmannphoto:

Just noticed nothing showing for "Recent Uploads" in the Contriburtor Lounge

 



Latest uploads has gone from the landing pages too, except for the home page. Not sure if this is a bug or just a design change but will ask.


Still did not hear from you about latest uploads!


thanks
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Mon Jun 24, 2013 7:27AM

Posted By LEOcrafts:
Posted By kelvinjay:


Posted By cmannphoto:

Just noticed nothing showing for "Recent Uploads" in the Contriburtor Lounge

 



Latest uploads has gone from the landing pages too, except for the home page. Not sure if this is a bug or just a design change but will ask.


Still did not hear from you about latest uploads!


thanks


As always, when we have some news, we will share it.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Mon Jun 24, 2013 7:27AM

Posted By fototrav:
is the "No People" attribute in the search working?  I tried to look for vertical Vettas of Singapore, whitout anybody, and got that result:


 https://dl.dropboxusercontent.com/u/61342260/istock/Untitled%202.jpg

(Edited on 2013-06-24 07:21:05 by kelvinjay)



Yep, that looks very wrong. Thanks for reporting this.
Whiteway
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Mon Jun 24, 2013 7:45AM
^ I tried that using Nobody, looked OK.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Mon Jun 24, 2013 7:58AM

Posted By Whiteway:
^ I tried that using Nobody, looked OK.


That's not how the filter works.
Whiteway
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Mon Jun 24, 2013 10:03AM
^ Haven't spent a long time on this, but No people looked OK, too. Perhaps the filters only operate to a certain depth.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Mon Jun 24, 2013 10:22AM

Posted By Whiteway:
^ Haven't spent a long time on this, but No people looked OK, too. Perhaps the filters only operate to a certain depth.


Hi Roger,

I'm not sure I'm following you regarding how the filters work to a certain depth. As far as I know, the files with releases register as having people and the ones without don't. Hence why you can have a lot of older content showing people from before the MR policies were tightened even when you have that option ticked. Personally, I think it's just not recognising the releases for the Getty imports, but am waiting to find out for sure.

(Edited on 2013-06-24 10:30:34 by kelvinjay)
fototrav
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusive
Posted Mon Jun 24, 2013 10:31AM
yes, actually all the getty content is not filtered out, whereas content from real istock contributors is - This is quite disturbing when several thousands files are dumped into the collection...

(Edited on 2013-06-24 10:31:57 by fototrav)
benedek
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto Videographer
Posted Mon Jun 24, 2013 11:19AM
The price slider results reset to sort by "File Age" even if "Best Match" was chosen. Let's say I choose the $$$ at the price slider, "Best Match" sort order is chosen but the results are odered according to file age. If now I reorder the results according to "File Age" and then again "Best Match" then the sort order gives the best match order. Please correct it as soon as possible, it influences search results very much.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Mon Jun 24, 2013 11:24AM

Posted By benedek:
The price slider results reset to sort by "File Age" even if "Best Match" was chosen. Let's say I choose the $$$ at the price slider, "Best Match" sort order is chosen but the results are odered according to file age. If now I reorder the results according to "File Age" and then again "Best Match" then the sort order gives the best match order. Please correct it as soon as possible, it influences search results very much.


That's not what I'm seeing. What keyword term were you using / searching for? A little info about your browser and OS may also help.

(Edited on 2013-06-24 11:25:20 by kelvinjay)
benedek
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto Videographer
Posted Mon Jun 24, 2013 11:29AM
I use Chrome 27.0 and Win 7. I didn't use a keyword. I looked at my portfolio and chose $$$ at the price slider with Best Match chosen. The results are ordered according to file age not according to best match.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Mon Jun 24, 2013 11:34AM

Posted By benedek:
I use Chrome 27.0 and Win 7. I didn't use a keyword. I looked at my portfolio and chose $$$ at the price slider with Best Match chosen. The results are ordered according to file age not according to best match.


Again, using the same set up as you, looks fine to me.
benedek
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto Videographer
Posted Mon Jun 24, 2013 11:48AM

Now it's fine here too. Though I didn't do anything. All is well


 
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Mon Jun 24, 2013 12:04PM
A glitch in the matrix I guess.
This thread has been locked.
First pagePrevious pageof 6Next page
Displaying 61 to 80 of 111 matches.
Not a member?Join