Subscribe and save with our all-new image subscriptions.

Learn more
Close

Lightboxes

Displaying 1 to 4 of 4 matches.
GerEug
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Mon Jun 17, 2013 10:44AM

I am having problems creating and adding images to a new lightbox. Also, I can't download images to my existing lightbox. Does anyone have an answer.


Thank you
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Mon Jun 17, 2013 10:53AM
If you give us some more details of what browser and OS you are using, we can do some tests. Also, any relevant file numbers and lightbox numbers that you are having problems with may help. I've just added files to several LBs without issue using Chrome and FF without any problems.

(Edited on 2013-06-17 11:03:04 by kelvinjay)
GerEug
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Mon Jun 17, 2013 11:22AM
Iam using Windows IE8  browser and  system
GerEug
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Mon Jun 17, 2013 11:39AM
I created a lightbox called "families" and I can't download the first image in it. If I would get one image in it, i could then add images by editing it..
This thread has been locked.
Displaying 1 to 4 of 4 matches.
Not a member?Join
Cart (0)