OCTOBER BUG REPORTS - READ THIS BEFORE STARTING A NEW THREAD

of 4Next page
Displaying 1 to 20 of 66 matches.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Tue Oct 1, 2013 8:18AM
If you have a bug to report, please contact Support directly by opening a support ticket on the Support page. Creating your own support ticket is the best way to get your issue looked into and sorted.

For any questions about royalties or refunds - PLEASE CONTACT CONTRIBUTOR RELATIONS


Please see the Reporting Bugs section at the bottom of this post, for more info. But if you are reporting a bug, please remember to tell us what browser and operating system you are using, we can do very little to help without that info.

Please stay on topic. Any discussions that digress from bug reporting will be deleted.

OCTOBER BUG REPORTS

Contributor stats charts have not updated since October 25th.

The payout reports are no longer showing the company name of logo at the top e.g. here. 29OCT13 KJ

The loupe image for video files is no longer clickable. To view the file close up page, buyers are now forced to click on the file number in the side panel e.g. this. Multiple browsers affected 23OCT13 KJ

Forum spell-checker now only works in UBB mode and not WYSIWYG mode. 20OCT13 KJ

If you do a search that returns no results such as businessman & goblins you get a message that no results were found . If you then delete the goblins keyword by hitting the little X next to goblins in the current search keywords you get results shown for "businessman" but the sort order options have now vanished. 20OCT13 KJ

Any public lightbox search produces zero results. See here: http://www.istockphoto.com/my-account/lightbox

The new "clean" search grid resets to showing no file details every time you search, refresh page or click on the next page of results. The preference to show details is not preserved, which is frustrating for anyone searching who wants to see the number of downloads or title info etc. Affects all browsers. 18OCT13 KJ

The "Load Category History" feature only loads one "Category One", sometimes it doesn't load any category at all. 07OCT13 KJ

Sometimes when trying to send a sitemail the recipient is removed and a red warning text is displayed. 07OCT13 KJ

Stats haven't been updating since October 24, 2013. 25OCT13 LOBO

OLDER BUGS

Users of FF for Mac and IE8 report that the sort order tabs for BM, Newness and Popularity don't respond. 21AUG13 KJ

If you search by contributor name using the top search box, you can then see the contributor's portfolio. If you click on their name at the top of the page that comes up though, it leads to a 503 error as it leads to this page http://www.istockphoto.com/search/portfolio/cmannphoto instead of this one http://www.istockphoto.com/user_view.php?id=3845826. Or even this http://www.istockphoto.com/cmannphoto Reported here. 13AUG13 KJ

The price slider does not show which collections are represented in any search until after the search has been refined. e.g. If you do a search for a term that has no Vetta results in it such as Leeds Town Hall, then the slider shows all price points in blue, indicating there is content at that Vetta price level, even though there isn't. Also, if you view a portfolio then by default all price points are in blue and not greyed out, even if the contributor only has files in the Main collection, as is the case for non exclusives. 02AUG13 KJ

Contributors can see the reactivate file link, although they do not have the site permissions for it to work. See example here. 17JUL13 KJ

API bug. The web pages are showing Main collection files with a "regular" price, and a "sale" price which is the actual price of Main files at the moment. On the other hand the API, through the istockphoto.image.getInfo call, is reporting the "regular" price rather than the actual price. As reported here. 11JUL13 KJ

The close button on the Add file to Lightbox pop up doesn't work, as noted here 03JUL13 KJ

Audio lightboxes users now no way to remove content e.g. this one. The only known work around is for them to add a photo to their audio lightbox and then they can see an option to remove files. 03JUL13 KJ

Some audio files still showing the old Audio speaker icon on pages such as this. 01JUL13 KJ

Reports of the search results appearing to be sorted by File Age, even though Best Match appears to be selected. Users having to click on an alternate sort order method and then select BM again to see the results sorted by that method. 01JUL13 KJ UPDATE Issue still persists. More details of it here. 16AUG13 KJ

Several issues affecting users of IE8 including garbled search results pages e.g like this. And difficulties reported when users of IE8 are editing and posting images in forum posts. Also, Firefox3.6.28 with Mac OSX 10.4 on a G5 computer affected similarly. Also, IE8 users report inability to change sort order with new tabs. 01JUL13 KJ

Non exclusive photo contributors (who are exclusive video contributors) can see an option to nominate their photos to Vetta as reported here. 25JUN13 KJ

The "No People" filter appears not to work when viewing only the Vetta collection in search results. A good example can be seen here when searching the word "Shop". It may be that the releases from imported Getty files are not being recognised. 24JUN13 KJ

Vetta nominations are working, but there is a known issue where nominated files may appear to the contributor to not have been nominated. More details in the dedicate thread here. 21JUN13 KJ

Searches made with multiple keywords in the top search box can be clarified by pressing the question mark next to the term. But if you make a search with one keyword and add others to Narrow the Results, you can only clarify the initial term but not a terms added with Narrow search box. Details and screenshots here. 14JUN13 KJ

The number of files contained in a lightbox according to the Managed Lightboxes area of a contributor's profile page differ from the actual number of files contained. See here for details 25APR13 KJ

The latest uploads page, as linked to from the home page, shows results, but any attempt to refine them by choosing photos only or moving the price slider etc just returns zero results. 24MAR13 KJ

The sorting of columns on the GI page is not working correctly. Details here. 21MAR13 KJ

Subscription Royalties & delayed royalties showing errors in download figures e.g. this one showing 65535 delayed royalties. KJ.

Searching on any quoted phrase that is NOT in the CV and then changing the "Sort by" dropdown to re-order the page returns different numbers of results. e.g. "Blue Sky" currently results in 79429 files, but changing the sort order then gives 658659 files. 07MAR13 KJ

Sort by age can mix up some older files with newer files and basically is not sorting by age. e.g. Viewing this contributor's PF sorted by age and going to page 37 (200 images per page) shows many files from 2006 in amongst all the 2009 files. Screen shot here. Those with a pink highlight are from 2006. 06FEB13

Since changes to the lightboxes announced Jan22 here, no notice is given if an attempt is made to add a duplicate file, whereas previously a little "Opps..." message appeared. 01FEB13 KJ

Reports of referral program not providing the stated free credits. See here for details. 31DEC12 KJ

WYSIWYG issues preventing images being posted and hyperlinks being removed if a posts edited. See here and here. 31DEC12 KJ

Files appear to be getting resized and ratio not maintained correctly Example here. 29OCT12 KJ

Loupe images appear to be getting fractionally resized, resulting in the thumbnails looking soft compared with the thumbnail shown on the FCUP or downloadable comp. e.g this file looks lower quality in the loupe version. Comparative image here. PSD comparitive layer file here. 05OCT12 KJ

EL sales data not showing on the usual EL page - partly fixed but still does not appear on license_earnings.php page. Details here. 12SEP12 KJ

Site mails and forum posts being truncated - possibly a WYSIWYG issue - e.g. this post Also, non Latin alphabet characters causing problems in caption and image description boxes, so any punctuation marks such as apostrophes, ampersands & umlauts etc can cause rest of text to be truncated. e.g. here and a little more info here. Referral mail personal message field also can't handle thesel characters and on the received mail it shows a "?" instead. Ref# KJ-35



REPORTING BUGS

In this thread, please only report new bugs, or post new information on existing bugs. This it is not a complaint or discussion thread. Please do not ask for updates or post reports of bugs that have already been acknowledged as they will be deleted. We are already aware of all of the issues listed above, so please do not re-report them.

Please remember to include your browser and operating system in your posts here. Also, this thread is not intended to be a log of every typo that you may come across. If you find some such minor issue, please open a support ticket.

Please do not report any delays in updates to the stats charts or report any missing charts as bugs. They will be updated or restored as soon as they can be and posting here does not help to speed up the process.



RESOLVED BUGS

The acceptance rates shown on the xnet page is showing 0% for all contributors. 02OCT13

On lightbox pages, the lightbulb icon and editor's pick icons overlap e.g. here. 01JUL13 KJ

When adding or removing files from lightboxes, there seems to be a caching glitch that leads to the changed files briefly flashing up, before vanishing again. Clicking on the file type in the left column though forces the correct LB contents to be shown. 02OCT13

(Edited on 2013-10-29 14:40:32 by kelvinjay)

(Edited on 2013-10-30 08:31:45 by Lobo)

(Edited on 2013-11-01 05:20:31 by kelvinjay)
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Tue Oct 1, 2013 8:19AM
Reserved
ChandraDhas
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Tue Oct 1, 2013 11:41AM
I have the following uploaded and accepted files missing from my portfolio:

27037250, 27082674, 27082717, 27086825, 27111326, 27111761, 27113548, 27136916, 27160946, 27160952, 27295026, 27295166, 27295196, 27314049, 27314070, 27345148, 27369604, 27458817, 27459009, 27459250, 27483696, 27483862, 27484262, 27484571, 27484869, 27485075, 27486229, 27486415, 27486643, 27486831, 27518288, 27518301, 27518578, 27518828, 27545639, 27546141, 27572363, 27572378, 27572406, 27572867, 27572895, 27574167, 27574169, 27575052, 27602295, 27638353, 27638377, 27638451.

The only thing I probably did different was to assign the files to LightBoxes, after they were accepted, but before they showed up in my portfolio.  These are 48 files missing in my portfolio between 4th and 27th September 2013.  I have over 100 additional files missing - some uploaded over a year ago.  To think I just recently took down files from the competition and went exclusive with iStock!

I have had support tickets raised but no answers seem to be forthcoming.

I use Mac OS 10.8.5 Browser: Safari Version 6.0.5 (8536.30.1)

Can anyone help?

Mano

(Edited on 2013-10-01 11:43:10 by ChandraDhas)
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Tue Oct 1, 2013 11:48AM
^ Did my previous reply not help?

ETA: I just took another look at your portfolio and saw that there are now 616 images showing up - and you have four more that are pending inspection. Looks like there are no longer any missing images.

(Edited on 2013-10-02 05:03:12 by kelvinjay)
simonbradfield
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusive
Posted Wed Oct 2, 2013 8:49AM
Seems my Acceptance rate has dropped to 0%.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Wed Oct 2, 2013 8:57AM

Posted By simonbradfield:
Seems my Acceptance rate has dropped to 0%.


Thanks, I've added it to the OP.
burwellphotography
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusive
Posted Thu Oct 3, 2013 2:41PM

Uploading issue.  Trying to upload a new photo, once the file is uploaded and I'm at the description/keyword page only the first 5 keywords appear.  I may have between 10-20 keywords per image which were added thru photoshop CS6.  This happens every few uploads.


 
fstop123
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusiveRecognizing those who reach the 100,000 download mark
Posted Sat Oct 5, 2013 8:23AM
when I now hover over a file, only the image shows.  How do I remove a file from a lightbox.  That part is now missing.
cmannphoto
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusive
Posted Sat Oct 5, 2013 8:27AM
Posted By fstop123:
when I now hover over a file, only the image shows.  How do I remove a file from a lightbox.  That part is now missing.

Disable any GM scripts
fstop123
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusiveRecognizing those who reach the 100,000 download mark
Posted Sat Oct 5, 2013 8:30AM
GM interfers with it?  What else might GM interfer with?
cmannphoto
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsExclusive
Posted Sat Oct 5, 2013 8:34AM
Posted By fstop123:
GM interfers with it?  What else might GM interfer with?

It was discussed last month here Add to lightbox

Short answer you might want to look at Martin's LB script

Enhancements to Search Results/Lightbox pages/Portfolio pages - browser script
cajoer
Member is a contributor and has less than 250 Photo downloadsMember is a Diamond contributor and has 25,000 - 199,999 Illustration downloadsExclusive iStockphoto Illustrator
Posted Sun Oct 6, 2013 3:50AM

The "Load Category History" feature doesn't work. Usually it only loads one "Category One", sometimes it doesn't load any category at all. As far as I can remember it's been like this since I joined iStock in 2008. I'm using Windows 7 and the latest version of Chrome.


Sometimes when trying to send a sitemail the recipient is removed and a red warning text is displayed. It says something cryptic like "A security error occured. Please fix all problems to continue."
Joe_Potato
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Sun Oct 6, 2013 7:43PM
Has anyone else noticed the left hand column of Recent Images flicker when you mouseover? Two different Macs. Two different ISPs.
kelvinjay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has won a contestForum Moderator
Posted Mon Oct 7, 2013 5:23AM

Posted By cajoer:

The "Load Category History" feature doesn't work. Usually it only loads one "Category One", sometimes it doesn't load any category at all. As far as I can remember it's been like this since I joined iStock in 2008. I'm using Windows 7 and the latest version of Chrome.


Sometimes when trying to send a sitemail the recipient is removed and a red warning text is displayed. It says something cryptic like "A security error occured. Please fix all problems to continue."


Thanks for reporting these - I've added them to the OP. The second one is a massive pain for any of use who use SM a lot.
dudchik
Member is a contributor and has less than 250 Photo downloads
Posted Tue Oct 8, 2013 11:54AM
Opera does not show thumbnail previews of the last three months. It's will be fixed? (Win7 x64, Opera 12.6)
Lobo
Mask of the Diablo Azul - Member has won between 1 and 3 Steel Cage matchesThis user has the power to wield the BanHammer, a weapon forged in the fires of hell for that get-off-my-planet quality you can't get anywhere else. You betta reckonize.Forum Moderator
Posted Tue Oct 8, 2013 12:12PM

Posted By dudchik:
Opera does not show thumbnail previews of the last three months. It's will be fixed? (Win7 x64, Opera 12.6)

You might want to update your browser. That would probably help.
dudchik
Member is a contributor and has less than 250 Photo downloads
Posted Tue Oct 8, 2013 3:06PM

Thanks Lobo.


I updated to Opera 17 and saw the thumbnail preview.


Thanks again
vkbhat
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Wed Oct 9, 2013 6:28AM
I am seeing my RCs are not updated in last few days. Not sure since how many days they are not updated. Is this a BUG? Anyone else seeing this? Thanks.
RobMattingley
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusiveForum Moderator
Posted Wed Oct 9, 2013 11:03AM
Posted By vkbhat:
I am seeing my RCs are not updated in last few days. Not sure since how many days they are not updated. Is this a BUG? Anyone else seeing this? Thanks.

My RCs are up to date as of end-of-day Monday so I wouldn't call this a bug.
slobo
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto Audio Artist
Posted Wed Oct 16, 2013 6:12PM
spell checker doesn't work in either Chrome 30 and FF 24. If works on other sites but seams to be blocked here.
This thread has been locked.
of 4Next page
Displaying 1 to 20 of 66 matches.
Not a member?Join
Cart (0)