DeepMeta (Windows) - manage your portfolio

Displaying 5381 to 5400 of 6172 matches.
FrankyDeMeyer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerMember has had a submission accepted to the Designer Spotlight
Posted Tue Jun 25, 2013 1:56PM
I just did a quick check to make sure, but all should work as before.
Newly added images are shown under "other", and you have that checked, so that's OK.
Also make sure that "Images" is checked in the Type series of boxes, but I guess that's already the case.

What does the popup window say after importing the new images?
It should give one line per image, and if successful, should say something like: "Image x, 123 MP (Large)", (no) keywords found. OK"
What text do you get?
no_limit_pictures
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusive
Posted Tue Jun 25, 2013 2:58PM

here it is....all look fine...but the item counter does not count...and there is no pic in the list


 


/9k=
Kerrick
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has had a File Of The Week.
Posted Tue Jun 25, 2013 3:45PM

ops, I have made a mistake sad I have clicked in DeepMeta (new version) at "auto-fit column" and now are all thumbnails very small. How can I make the thumbnails so large as before?


thanks

(Edited on 2013-06-25 15:49:20 by Kerrick)
FrankyDeMeyer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerMember has had a submission accepted to the Designer Spotlight
Posted Tue Jun 25, 2013 3:49PM
Posted By no_limit_pictures:

here it is....all look fine...but the item counter does not count...and there is no pic in the list
/snip/

It's hard to tell from a distance why you get this ...
One more thing to check: are you sure there's nothing in the filter box?

Another one: when you look at the total file count shown in the "statistics" tab: does that increment after you add an image?

Let me know. Thanks.
FrankyDeMeyer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerMember has had a submission accepted to the Designer Spotlight
Posted Tue Jun 25, 2013 3:50PM
Posted By Kerrick:

ops, I have made a mistake sad I have clicked in DeepMeta (new version) at "auto-fit column" and now are all thumbnails very small. How can I make the thumbnails so large as before?

thanks

You should be able to drag the column wider again by hovering your mouse over the column header, until you see the mouse pointer change into a resize symbol.

Does that work?
FrankyDeMeyer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerMember has had a submission accepted to the Designer Spotlight
Posted Tue Jun 25, 2013 3:52PM
Posted By Krakozawr:

Hi Franky, what's news about this 16003 ussue?

Thanks :)

OK, I just got feedback from HQ that they are working on this issue at this very moment.
No timeframe for when the fix would go live yet however.
Kerrick
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has had a File Of The Week.
Posted Tue Jun 25, 2013 3:54PM
Posted By FrankyDeMeyer:



Posted By Kerrick:

ops, I have made a mistake sad I have clicked in DeepMeta (new version) at "auto-fit column" and now are all thumbnails very small. How can I make the thumbnails so large as before?

thanks




You should be able to drag the column wider again by hovering your mouse over the column header, until you see the mouse pointer change into a resize symbol.

Does that work?



I have drag the column wider but the thumbnails are staying small. were or when I should see the resize symbol?
I see only the symbol with two small strokes at the line of the column (for dragging wider) and the mouse arrow... kopkr17x18

oh, and I have windows

(Edited on 2013-06-25 15:58:29 by Kerrick)
JeffGoulden
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Tue Jun 25, 2013 3:59PM

Hi Franky,


I made a suggestion at one time about putting a placeholder in the description field that would control placement of thumbnail links.  I use thumbnail links a lot.  I end up cutting and pasting the links to place them in a specific location in the description.  I can't begin to tell you how many hours I spend doing this when new files are accepted.  My idea was to put a specific placeholder, for example "Related Images:" in the description when I upload the file.  The thumbnail links would then be automatically placed under that placeholder when they are created.


I was hoping this suggestion would at least be on the wish list by now but I didn't see it there.


Thanks for your consideration.


Jeff
no_limit_pictures
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusive
Posted Wed Jun 26, 2013 12:00AM
/
/
Posted By FrankyDeMeyer:

Posted By no_limit_pictures:

here it is....all look fine...but the item counter does not count...and there is no pic in the list
/snip/


It's hard to tell from a distance why you get this ...
One more thing to check: are you sure there's nothing in the filter box?

Another one: when you look at the total file count shown in the "statistics" tab: does that increment after you add an image?

Let me know. Thanks.


dont increment
no_limit_pictures
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusive
Posted Wed Jun 26, 2013 12:05AM
/
/
Posted By no_limit_pictures:
/
/
Posted By FrankyDeMeyer:


Posted By no_limit_pictures:

here it is....all look fine...but the item counter does not count...and there is no pic in the list
/snip/



It's hard to tell from a distance why you get this ...
One more thing to check: are you sure there's nothing in the filter box?

Another one: when you look at the total file count shown in the "statistics" tab: does that increment after you add an image?

Let me know. Thanks.



dont increment



ok, my issue is fixed.


what i have done?


I made a new installation of dm v1.6 with option "repair" ...and now everything is fine.   


I am so happy


thank you so much Franky....it is a great tool
FrankyDeMeyer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerMember has had a submission accepted to the Designer Spotlight
Posted Wed Jun 26, 2013 5:33AM
Posted By Kerrick:
I have drag the column wider but the thumbnails are staying small. were or when I should see the resize symbol?
I see only the symbol with two small strokes at the line of the column (for dragging wider) and the mouse arrow... kopkr17x18

oh, and I have windows

I did an "auto-fit column" on my version, just to make sure, but the thumbnails sizes remained OK.
Perhaps a reboot of your system solves this? Sometimes after an upgrade, Windows gets a little confused.
You could also try a reinstall or repair of DeepMeta.

Let me know how it goes.

PS. Regarding resizing the columns, looks like you know how to do that all right. Sorry for my explanation that just confused you even more
FrankyDeMeyer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerMember has had a submission accepted to the Designer Spotlight
Posted Wed Jun 26, 2013 5:47AM
Posted By no_limit_pictures:
ok, my issue is fixed.

what i have done?
I made a new installation of dm v1.6 with option "repair" ...and now everything is fine.  :-) 
I am so happy
thank you so much Franky....it is a great tool

That's great, and thanks for posting back with how you managed to solve it. Much appreciated !
FrankyDeMeyer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerMember has had a submission accepted to the Designer Spotlight
Posted Wed Jun 26, 2013 5:59AM
Posted By JeffGoulden:

Hi Franky,

I made a suggestion at one time about putting a placeholder in the description field that would control placement of thumbnail links.  I use thumbnail links a lot.  I end up cutting and pasting the links to place them in a specific location in the description.  I can't begin to tell you how many hours I spend doing this when new files are accepted.  My idea was to put a specific placeholder, for example "Related Images:" in the description when I upload the file.  The thumbnail links would then be automatically placed under that placeholder when they are created.

I was hoping this suggestion would at least be on the wish list by now but I didn't see it there.

Thanks for your consideration.
Jeff

I certainly haven't forgotten your suggestion, Jeff.

First regarding the online wishlist: I must confess it's hopelessly out of date. I do keep an internal list, which contains all requests, including yours.

I have been stalling any new features for DeepMeta lately, because I've been spending a lot of time, preparing a new version that's supposed to work on more platforms. Keeping separate versions for Windows and Mac is really a pain, and slows down development.

That new version is a long term project, so it's nowhere near ready. Technology and development platforms keep changing more rapidly than I can cope with. For that reason, I've decided to give that long term project some rest, and start working like in the old DeepMeta days: adding requested features one at a time, so that users get what they've been asking for ages.

I have promoted v1.6 beta 3 as the final v1.6, and somewhere beginning July, we'll have a first beta version of v2.0. From that point on, there will be regular updates with new beta versions with small requested features.

Your request will be there as well, I promise. (though probably not in the first beta).

Thanks for your reminder, it was a good thing to do.
Kerrick
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has had a File Of The Week.
Posted Wed Jun 26, 2013 6:27AM
Posted By FrankyDeMeyer:

Posted By Kerrick:
I have drag the column wider but the thumbnails are staying small. were or when I should see the resize symbol?
I see only the symbol with two small strokes at the line of the column (for dragging wider) and the mouse arrow... kopkr17x18

oh, and I have windows


I did an "auto-fit column" on my version, just to make sure, but the thumbnails sizes remained OK.
Perhaps a reboot of your system solves this? Sometimes after an upgrade, Windows gets a little confused.
You could also try a reinstall or repair of DeepMeta.

Let me know how it goes.

PS. Regarding resizing the columns, looks like you know how to do that all right. Sorry for my explanation that just confused you even more wink


thanks Frank


I have try to repair or install again (without deinstalling before) but no changing. System reboot also no changes. I have the small thumbs and found no "resize".


Maby I must deinstall and install again...


unbenannts2cq8
FrankyDeMeyer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerMember has had a submission accepted to the Designer Spotlight
Posted Wed Jun 26, 2013 7:05AM
Posted By Kerrick:
I have try to repair or install again (without deinstalling before) but no changing. System reboot also no changes. I have the small thumbs and found no "resize".

Maby I must deinstall and install again...

unbenannts2cq8

Thanks for the screenshot. I'm confused now, since the thumbnails I see there look like their normal size: a little higher than the text. Do you mean you used to get larger thumbnails than this before?
Whiteway
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Wed Jun 26, 2013 8:22AM
Franky, I'm noticing that newly-uploaded files, when retrieved back into DM, do not show what Collection they are in. If I right-click on the image and choose to fetch the image data from iStock, then the Collection symbol appears.
Kerrick
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has had a File Of The Week.
Posted Wed Jun 26, 2013 8:24AM


Posted By FrankyDeMeyer:

Posted By Kerrick:
I have try to repair or install again (without deinstalling before) but no changing. System reboot also no changes. I have the small thumbs and found no "resize".

Maby I must deinstall and install again...




Thanks for the screenshot. I'm confused now, since the thumbnails I see there look like their normal size: a little higher than the text. Do you mean you used to get larger thumbnails than this before?

yes, it was larger. you mean I had an unnormal version?
FrankyDeMeyer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerMember has had a submission accepted to the Designer Spotlight
Posted Wed Jun 26, 2013 1:08PM
Posted By Kerrick:
yes, it was larger. you mean I had an unnormal version? :D

All I can tell is that they've always looked like this.
(taken from the Getting started page of the DeepMeta site.
FrankyDeMeyer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerMember has had a submission accepted to the Designer Spotlight
Posted Wed Jun 26, 2013 1:10PM

Posted By Whiteway:
Franky, I'm noticing that newly-uploaded files, when retrieved back into DM, do not show what Collection they are in. If I right-click on the image and choose to fetch the image data from iStock, then the Collection symbol appears.

Yes, I'll probably have to add some system that retrieves the full data for files going from pending to active state.
Thanks for reporting, I'll look further into this.
Kerrick
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMember has had a File Of The Week.
Posted Wed Jun 26, 2013 1:23PM
Posted By FrankyDeMeyer:

Posted By Kerrick:
yes, it was larger. you mean I had an unnormal version? :D


All I can tell is that they've always looked like this.
(taken from the Getting started page of the DeepMeta site.



ok, thanks for your help. I see, it was a mistake to click on the "auto-fit" button. So maby a new install will help...

ist there a possibility to auto-size the thumbs if you change the column with mouse? maby for the next version.


thanks at all for your very helpful program
Displaying 5381 to 5400 of 6172 matches.


To post a reply, please sign in.
Don't have an account? Join Here.
Lost your password or login name? Get it Here.


Not a member?Join