Lightbox disappears from Lightbox Blog

Displaying 1 to 2 of 2 matches.
Pley
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Tue Mar 25, 2008 12:59AM

I must be doing something rwrong. Every time I post a new lightbox (with images other than mine included), it stays for what seems to be a few hours and then disappears. Yet, a lightbox that was featured months ago (same LB name, same photographer) stays in place for days on end?

Maybe I'm not kissing the right ass(es) to keep my LB posted?
MichaelJay
Member is a Gold contributor and has 10,000 - 24,999 Photo downloads
Posted Wed Mar 26, 2008 3:47PM
Posted By Pley:
I must be doing something rwrong. Every time I post a new lightbox (with images other than mine included), it stays for what seems to be a few hours and then disappears. Yet, a lightbox that was featured months ago (same LB name, same photographer) stays in place for days on end?

Maybe I'm not kissing the right ass(es) to keep my LB posted?

As it appears, they only allow a very restricted number of entries in the blog - otherwise each entry would only stay for ten minutes before someone else promotes his own lightbox. But don't ask me how exactly this is done. I think it has something to do with the considered value of the lightbox for the community and/or the time of the blog entry being published. Good luck next time.


 
This thread has been locked.
Displaying 1 to 2 of 2 matches.
Not a member?Join