LiveStock - an iStock contributor app for your Android phone

Displaying 1201 to 1220 of 1350 matches.
theasis
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerSpecial Ops - Awarded to Administrators as a temporary badge to denote their dedication to large horrible jobs that pay little or nothing. Bearers are rewarded with great respect and public admiration.
Posted Fri Feb 22, 2013 6:11PM
A couple of people have asked me how to add a widget to the lock-screen, so it's probably worth adding a couple of links for anyone who's not familiar.

Here's one quick walkthrough:
How to: Setup Lockscreen Widgets in Android 4.2 (Beginners' Guide)
on the DroidLife website.

Or if you prefer a video, the first 40 seconds of this YouTube link should tell you all you need to know.
StanRohrer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Tue Feb 26, 2013 9:52AM
Been using this app for over a week now. I love it! I'm still trying to play with all of the useful charts and functions. Thanks Theasis!

I do have one problem. It seems to not follow the update/sync schedule that is specified. I suspect it is an interference with JuiceDefender battery saver for Android. JuiceDefender controls the Android sync schedule and I suspect LiveStock may not be tied to the Android Sync schedule. Hence LiveStock is not doing an update at the same time the connection window is open. Suggested programming tips from JuiceDefender are found here:
http://feedback.latedroid.com/knowledgebase/articles/24364-autosync-sync

As noted in the FAQ, I do indeed have problems with HTC Mail and Weatherbug - which makes me think this is the same issue with LiveStock.

HTC Evo 3D 4G with Android 4.0.3.

(Edited on 2013-02-26 09:53:11 by StanRohrer)
theasis
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerSpecial Ops - Awarded to Administrators as a temporary badge to denote their dedication to large horrible jobs that pay little or nothing. Bearers are rewarded with great respect and public admiration.
Posted Tue Feb 26, 2013 12:58PM
Posted By StanRohrer:
I suspect LiveStock may not be tied to the Android Sync schedule.

Yes - the only schedule LS considers is the one set in it's Preferences screens.

I'll take a look at the JuiceDefender documents and, if it doesn't look like too much work, I'll see about making it compatible. I doubt doing that would hurt anything else, so it would be a good idea.

But be warned - if it does look like too much work, I'm ever so lazy
StanRohrer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Tue Feb 26, 2013 5:56PM
Theasis,
Thanks for looking into the LiveStock sync issue. I hope you find something easily useful.

I have discovered another disconnect. This is a problem with the Partner Program.

http://home.earthlink.net/~stan_pub/IMG_7485a.jpg
My GI/PP Daily text chart shows some mid January activity but doesn't match what I see in the Recent PP Sales listing.
http://home.earthlink.net/~stan_pub/IMG_7486a.jpg

Jan 16 shows 2 sales in the text and 2 sales in the list.

Jan 17 shows 2 sales in the text but only 1 in the list. I was trying to figure out how I got an income of $44.18.

Jan 18 shows 0 sales in the text and 2 sales in the list. One sale was at Thinkstock and one at Photos.com per the list.

Jan 19 shows 0 sales in the text and 1 sale in the list at Photos.com.

Jan 20 shows 0 sales in the text and 0 sales in the list.

Jan 21 shows 0 sales in the text and 1 sale in the list at Thinkstock.

Jan 22 shows 1 sale in the text and 1 sale in the list.

I have tried to do any refresh, update, reload that I could find but still see this issue. Any thoughts?

I went to iStock and looked up the images for Jan 18. The downloads in the Admin page showed a Thinkstock and Photos.com as might be expected.

I also compared all days of the text to the download list and found cases that matched, cases where the text was less that the downloads. and cases where the text was greater than the downloads. I found 13 days with discrepancies.

I don't have a clue what is going wrong here. Good luck with this debugging (or help me understand what I'm doing wrong).
theasis
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerSpecial Ops - Awarded to Administrators as a temporary badge to denote their dedication to large horrible jobs that pay little or nothing. Bearers are rewarded with great respect and public admiration.
Posted Tue Feb 26, 2013 6:31PM
Posted By StanRohrer:
have discovered another disconnect. This is a problem with the Partner Program.

Ew!

OK - let's see what we can unpick from this. I'm not in the PP myself, so I can't check anything directly.


I went to iStock and looked up the images for Jan 18. The downloads in the Admin page showed a Thinkstock and Photos.com as might be expected.

I also compared all days of the text to the download list and found cases that matched, cases where the text was less that the downloads. and cases where the text was greater than the downloads. I found 13 days with discrepancies.

I don't have a clue what is going wrong here. Good luck with this debugging (or help me understand what I'm doing wrong).

Lots of good information there. Thanks!

First of all, on your profile page take a look at the Stats tab. Set the graph type to "Daily" and click back a month to January 2013 for both the Royalties graph and the Downloads graph. If you hover your mouse pointer over the PP bars (the green parts are for PP, if I remember rightly) do those numbers agree with anything you're seeing in LiveStock? Or do they match what you saw from the Admin page? Or is it something else again?

The numbers in the LiveStock stats page come from iStock's stats reports (so should match what is in the downloadable CSV files), whereas the date-ordered list of what sold where and for how much comes from the Admin pages. So that will help to figure out which part is wrong (or whether the istock side isn't synced up yet and LiveStock is correctly reporting what istock says).

Thanks.
StanRohrer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Tue Feb 26, 2013 7:49PM

Posted By theasis:
Posted By StanRohrer:
have discovered another disconnect. This is a problem with the Partner Program.

Ew!

OK - let's see what we can unpick from this. I'm not in the PP myself, so I can't check anything directly.


I went to iStock and looked up the images for Jan 18. The downloads in the Admin page showed a Thinkstock and Photos.com as might be expected.

I also compared all days of the text to the download list and found cases that matched, cases where the text was less that the downloads. and cases where the text was greater than the downloads. I found 13 days with discrepancies.

I don't have a clue what is going wrong here. Good luck with this debugging (or help me understand what I'm doing wrong).

Lots of good information there. Thanks!

First of all, on your profile page take a look at the Stats tab. Set the graph type to "Daily" and click back a month to January 2013 for both the Royalties graph and the Downloads graph. If you hover your mouse pointer over the PP bars (the green parts are for PP, if I remember rightly) do those numbers agree with anything you're seeing in LiveStock? Or do they match what you saw from the Admin page? Or is it something else again?

The numbers in the LiveStock stats page come from iStock's stats reports (so should match what is in the downloadable CSV files), whereas the date-ordered list of what sold where and for how much comes from the Admin pages. So that will help to figure out which part is wrong (or whether the istock side isn't synced up yet and LiveStock is correctly reporting what istock says).

Thanks.


The iStock stats page chart is a third variation. For example, 17 Jan reports 3 downloads for PP and $45.50 (vs. LiveStock text report of 2 at $44.18 and recent log showing only 1 at $1.32). Here is the appropriate lines from my iStock CSV download.
http://home.earthlink.net/~stan_pub/iStockDailyStatistics_jan2013.xls

So it seems, if I follow correctly, that the initial LiveStock pull is corrupted (different from iStock) and of course the following admin file scrubbing subsequently is all bogus.

I wonder if any other user can confirm such problems?

Edit: fixed link.

(Edited on 2013-02-26 19:51:17 by StanRohrer)
theasis
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerSpecial Ops - Awarded to Administrators as a temporary badge to denote their dedication to large horrible jobs that pay little or nothing. Bearers are rewarded with great respect and public admiration.
Posted Wed Feb 27, 2013 8:41AM
Posted By StanRohrer:
The iStock stats page chart is a third variation.

Now that's...interesting :-/

I'm going to have a think, and there's a good chance I'll come back to you with more questions. I've got some other things on my plate this week, so I'm not going to be able to look deeply into it for a little while, I'm afraid.
StanRohrer
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Wed Feb 27, 2013 3:42PM
For what it's worth....The Getty sales and reports look correct. I've only had 7 sales over the recent years but what I have seem all in order in LiveStock. Don't know if the reporting scheme is similar and this info might help.
gpointstudio
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember has had a File Of The Week.
Posted Mon Mar 4, 2013 2:36AM
Hello,
I have problem: my balance is updated (increase incomes) but I can't see what was sold (images don't show up in "recent dls"), "yesterday's stats" and "today's stats" are 0DL, $0,00, 0RCs
theasis
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerSpecial Ops - Awarded to Administrators as a temporary badge to denote their dedication to large horrible jobs that pay little or nothing. Bearers are rewarded with great respect and public admiration.
Posted Mon Mar 4, 2013 3:16AM
Posted By gpointstudio:
I have problem: my balance is updated (increase incomes) but I can't see what was sold (images don't show up in "recent dls"), "yesterday's stats" and "today's stats" are 0DL, $0,00, 0RCs

If sales aren't showing up in LiveStock but are showing up on your my uploads page then, it's not uncommon. People have reported issues with iStock not updating the list on the my_uploads page immediately, and it's pretty common for network problems and iStock server issues to prevent updates sometimes.
In these cases it's easy to force LiveStock to try again to fetch what it missed. From the menu (the three dots in the bottom-right of the main screen) choose Force Refresh of DLs, and select an appropriate period to catch the sales that have been missed.

If the sales also aren't showing up on "my uploads" then the balance change isn't coming from istock sales. PP and GI sales, for instance, don't show up in recent dls and today's stats.

Let us know if the Force Refresh sorted it out.
gpointstudio
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember has had a File Of The Week.
Posted Mon Mar 4, 2013 3:44AM
Posted By theasis:

If sales aren't showing up in LiveStock but are showing up on your my uploads page then, it's not uncommon. People have reported issues with iStock not updating the list on the my_uploads page immediately, and it's pretty common for network problems and iStock server issues to prevent updates sometimes.
In these cases it's easy to force LiveStock to try again to fetch what it missed. From the menu (the three dots in the bottom-right of the main screen) choose Force Refresh of DLs, and select an appropriate period to catch the sales that have been missed.

If the sales also aren't showing up on "my uploads" then the balance change isn't coming from istock sales. PP and GI sales, for instance, don't show up in recent dls and today's stats.

Let us know if the Force Refresh sorted it out.

Sales are showing up on "my uploads" on website. I'm sure that it couldn't be GI sales or PP (GI report doesn't come up yet for January).
I've tried the Force Refresh option as you suggested, but still not working. The last sale which shows, it's from Friday 1/03 at 13:40.
It's really odd, never had such a problem with that.
gchutka
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Silver contributor and has 1,250 - 4,999 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Mon Mar 4, 2013 12:13PM

I've got the same problem as gpointstudio.  My downloads stopped updating as of Feb 28th, although it's only a problem with a particular device (my phone).  I have a tablet where I run this app and all the detail sales are showing up in sync with what's showing on the iStock "my uploads" page.


I believe I had this problem before and if I remember correctly had to delete all the app data and start over.  Just looking for confirmation that this is the best approach.
theasis
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerSpecial Ops - Awarded to Administrators as a temporary badge to denote their dedication to large horrible jobs that pay little or nothing. Bearers are rewarded with great respect and public admiration.
Posted Mon Mar 4, 2013 2:28PM
Posted By gchutka:
I've got the same problem as gpointstudio.  My downloads stopped updating as of Feb 28th, although it's only a problem with a particular device (my phone).  I have a tablet where I run this app and all the detail sales are showing up in sync with what's showing on the iStock "my uploads" page.


I believe I had this problem before and if I remember correctly had to delete all the app data and start over.  Just looking for confirmation that this is the best approach.

I don't have an alternative approach at the moment. But it would be good to get to the bottom of it.

If both of you could take a look at the LiveStock error log, there might be something in there.
From the mail LiveStock screen:
Menu->LiveStock Status->Menu->Error Log

It's completely normal for there to be lots of connection errors, waiting for account data errors, timeout errors, unknown host errors. But anything related to database errors would be really interesting.

What type of phone do you have? What version of Android? (Those will both be on the phone's Settings->About Phone page)
How much internal storage free? (On many phones that'll be Settings->Storage->Available) If it's more than 100MB it's "lots". If it's less than 20MB that might be interesting.

Then, if you're missing the update of details, go ahead and re-install.

If anyone else suffers the same problem, I'd love to hear. Particularly if you can supply the above details.
gpointstudio
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember has had a File Of The Week.
Posted Mon Mar 4, 2013 2:44PM
I've re-installed and still nothing. Balance, Total, DLs, ULs are correct, but now I can't see any downloads in Recent DLs section (empty space). Today's stats still shows 0 value (0DLs, $0,00, 0 RCs)
I use Android 2.2.2 system and Livestock v 2.11.27
theasis
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsMember is a contributor and has less than 125 Audio downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto VideographerSpecial Ops - Awarded to Administrators as a temporary badge to denote their dedication to large horrible jobs that pay little or nothing. Bearers are rewarded with great respect and public admiration.
Posted Mon Mar 4, 2013 2:53PM
Posted By gpointstudio:
I've re-installed and still nothing. Balance, Total, DLs, ULs are correct, but now I can't see any downloads in Recent DLs section (empty space). Today's stats still shows 0 value (0DLs, $0,00, 0 RCs)
I use Android 2.2.2 system and Livestock v 2.11.27

Is your phone's date correct? Or might it think "today" is some other date?
gpointstudio
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember has had a File Of The Week.
Posted Mon Mar 4, 2013 2:56PM
Posted By theasis:

Is your phone's date correct? Or might it think "today" is some other date?

Yes, everything is correct.
gchutka
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Silver contributor and has 1,250 - 4,999 Video downloadsExclusiveExclusive iStockphoto Videographer
Posted Mon Mar 4, 2013 8:21PM
I sitemailed you my error log and other info.  Nothing stands out that I can see and storage space doesn't seem to be an issue.
dcdp
Member is a Silver contributor and has 2,500 - 9,999 Photo downloads
Posted Tue Mar 5, 2013 7:09PM

Hi, I'm trying to update my Getty and PP image downloads. So in the preferences I set it to DL PP and Getty sales. Then I went to Recent Getty/PP sales and then selected Refresh GI Sales. In the top message area it si flashing messages that say Looking at page 6389 of "Getty Images", but the number keeps on changing. It has been doing this for about 4 hours now. I only have about 750 images and only a small portion are Getty images. What's more I'm indie so these sales are only because my files are still at Getty.


Is this nomal behaviour? Does the Getty and PP refresh rely on there being a Getty tab because there wont be because I'm indie. Any help?
itsskin
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsMember is an InspectorExclusiveExclusive iStockphoto VideographerMember has had a File Of The WeekMember has won a contest
Posted Tue Mar 5, 2013 8:44PM
I wonder if it's possible to display combined iS + Getty earnings for file. On some I have big delta and its wrong to ignore
Thank you!
Allkindza
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveMask of the Diablo Azul - Member has won between 1 and 3 Steel Cage matches
Posted Tue Mar 5, 2013 9:48PM
I have an android, Motorola electrify for over a year and have had this AP on almost the entire time. It just keeps getting better. My "Wish" would be that we could veiw our entire port on demand. ANYWAY, Today I reset the phone back to factory specs as it was getting buggier and buggier and couldn't take it any longer. One of the first APs I reinstalled was this one but Its not working now? I logged in etc and it shows my balance and daily downloads but no images show up etc. Any ideas?
Displaying 1201 to 1220 of 1350 matches.


To post a reply, please sign in.
Don't have an account? Join Here.
Lost your password or login name? Get it Here.


Not a member?Join
Cart (0)