Xnet Blog: Uploads are back

of 2Next page
Displaying 1 to 20 of 25 matches.
nicolesy
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerExclusive iStockphoto Audio ArtistMember has had a File Of The Week
Posted Thu Jan 22, 2009 2:38PM
On 2009-01-22 14:04:53, Sirimo wrote:
The server issues are fixed and uploads are back...


I'm trying to upload using ImageManager, but not having any luck.   They are showing up as a blank "unfinished upload" with a new file number, but the image and info isn't making it to the site.
2HotBrazil
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Thu Jan 22, 2009 2:40PM

it's not working for me either


 


another false start
LLMillerMediaCLOSED
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a Gold contributor and has 5,000 - 12,499 Audio downloadsExclusiveExclusive iStockphoto Audio ArtistThis member has lost their last cage match. Consider this the black eye the bully gave you after school by the bike racks.Member has had a File Of The Week.
Posted Thu Jan 22, 2009 2:46PM
Uploading Works for me. Thank you IT people
MikeCherim
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsExclusiveMember has had a submission accepted to the Designer Spotlight
Posted Thu Jan 22, 2009 2:47PM
It's working for me now too (via DeepMeta).

Mike

(Edited on 2009-01-22 17:02:51 by MikeCherim )
nicolesy
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerExclusive iStockphoto Audio ArtistMember has had a File Of The Week
Posted Thu Jan 22, 2009 2:47PM
Oh, it's working now!  Thanks guys
chrisgramly
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsExclusiveMember has had a File Of The Week
Posted Thu Jan 22, 2009 2:49PM
FYI for the tech guys:  I am uploading via the iStock website and when I upload an image the next screen has no image shown.  I refresh the browser and the image shows up.  I check the necessary radio buttons and hit continue, then the page where I enter metadata is also void of an image or any embedded metadata.  I refresh the browswer again and everything shows up - I can then proceed with entering metadata and finish the upload.  I was able to complete my uploads this way.
2HotBrazil
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Thu Jan 22, 2009 2:54PM
According to Calgary, it's not working for Aperture yet.
eyeidea
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Diamond contributor and has 12,500 - 99,999 Video downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsMember has had a submission accepted to the Designer SpotlightMember has had a File Of The WeekAwarded to fabulous photographers with more than 100,000 downloads
Posted Thu Jan 22, 2009 3:03PM
YAY!
pink_cotton_candy
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusiveExclusive iStockphoto IllustratorMember has had a submission accepted to the Designer SpotlightThis member has lost their last cage match. Consider this the black eye the bully gave you after school by the bike racks.Member is an iStockphoto Steel Cage Judge.
Posted Thu Jan 22, 2009 3:04PM
deepmeta is working! yay!
Lobo
Mask of the Diablo Azul - Member has won between 1 and 3 Steel Cage matchesThis user has the power to wield the BanHammer, a weapon forged in the fires of hell for that get-off-my-planet quality you can't get anywhere else. You betta reckonize.Forum Moderator
Posted Thu Jan 22, 2009 3:15PM

Posted By 2HotBrazil:
According to Calgary, it's not working for Aperture yet.

IM A WHOLE TOWN!
Lobo
Mask of the Diablo Azul - Member has won between 1 and 3 Steel Cage matchesThis user has the power to wield the BanHammer, a weapon forged in the fires of hell for that get-off-my-planet quality you can't get anywhere else. You betta reckonize.Forum Moderator
Posted Thu Jan 22, 2009 3:24PM
We will keep tabs on this thread to see how things develop over the next few hours. Please provide any ERROR MESSAGES you receive if things break on you. Include the 3rd party app you are using as well.

Thanks folks, keep us posted on any errors.
2HotBrazil
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Thu Jan 22, 2009 3:25PM
Posted By Lobo:


Posted By 2HotBrazil:
According to Calgary, it's not working for Aperture yet.


IM A WHOLE TOWN! wink

Yup, even bigger than King Ralph
tjhunt
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsExclusiveMember has had a submission accepted to the Designer Spotlight
Posted Thu Jan 22, 2009 5:25PM
Woohoo! Well done.
EricFerguson
Member is a Silver contributor and has 2,500 - 9,999 Photo downloadsMember is a Bronze contributor and has 250 - 1,249 Video downloadsExclusiveExclusive iStockphoto VideographerMember has had a submission accepted to the Designer SpotlightMask of the Diablo Azul - Member has won between 1 and 3 Steel Cage matches
Posted Thu Jan 22, 2009 5:51PM
Posted By 2HotBrazil:

Yup, even bigger than King Ralph

Mr K will see to you shortly.
quavondo
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a contributor and has less than 250 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerMember has had a File Of The WeekThis member has lost their last cage match. Consider this the black eye the bully gave you after school by the bike racks.Awarded to fabulous photographers with more than 100,000 downloads
Posted Thu Jan 22, 2009 6:52PM
Gracias! Took the down time for much needed sleep. LOL Back to work!
qingwa
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsStrictly for the hardcore, this badge is only worn by Wiki Warriors from Way Back When. The ones that just Wiki'd for fun, before it was all cool and popular. The Old School.
Posted Thu Jan 22, 2009 7:41PM
Posted By Lobo:


Posted By 2HotBrazil:
According to Calgary, it's not working for Aperture yet.


IM A WHOLE TOWN! wink

I think its the pies.  It might be time to cut back.
javaduke
Member is a Bronze contributor and has 250 - 2,499 Photo downloads
Posted Fri Jan 23, 2009 5:29PM

Apparently the XML-RPC API is still broken...


 
PaulCowan
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloads
Posted Sat Jan 24, 2009 4:14AM
It's not reading my metadata using the on-site upload.
thp73
Member is a Bronze contributor and has 250 - 2,499 Photo downloadsExclusive
Posted Sat Jan 24, 2009 9:32PM
I'm in Bangkok and it isn't working properly. Fill out all the keyword info and select catgories and then hit the proceed button and it drops the connection or takes me back to the original upload page with the image listed as to be finished.
Bennewitz
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Mon Jan 26, 2009 3:36PM

it is possible to upload, but there are still issues:


- sometimes in the detail page the image isnt shown


- often in the upload list the new images are missing, after changing the sort order and changing back suddenly they are there again, but sometimes without thumbnail


- one image went into the unfinished state after the upload, but i couldnt open it anymore. after some time and refreshs it suddenly appeared in the uploaded list but with above problems


I use windows xp and firefox, from the firefox about dialog:


Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
This thread has been locked.
of 2Next page
Displaying 1 to 20 of 25 matches.
Not a member?Join