Xnet Blog: Uploads are back

First pagePrevious pageof 2
Displaying 21 to 25 of 25 matches.
nicolesy
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerExclusive iStockphoto Audio ArtistMember has had a File Of The Week
Posted Mon Jan 26, 2009 5:26PM
I'm using ImageManager to upload, and it's sorta hit-or-miss. Sometimes they upload fine, and other times it will upload a few then "partially" upload the rest (no image or data is uploaded, but it takes an upload slot and then they turn up as blank "Unfinished Uploads").

ETA: Sometimes it takes an upload slot, sometimes it doesn't.  But I'm still having the problem of it being very inconsistent.

(Edited on 2009-01-26 18:20:14 by nicolesy)
PeskyMonkey
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusiveAwarded to fabulous photographers with more than 100,000 downloads
Posted Mon Jan 26, 2009 5:50PM

yeah uploading is a problem again for me too


just uploaded a few files and they have disappeared - and my upload slot they used have gone too!

(Edited on 2009-01-26 18:02:20 by PeskyMonkey)
Bennewitz
Member is a Gold contributor and has 10,000 - 24,999 Photo downloadsMember is a contributor and has less than 250 Flash downloadsMember is a contributor and has less than 250 Illustration downloadsExclusive
Posted Tue Jan 27, 2009 3:33AM

also a quite interesting feature has been introduced in the updload details page:


if you made some mistake as double keyword, missing description etc. and press proceed, than ALL entered information is deleted and one can start from the beginning.


 
olaser
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsExclusive
Posted Wed Jan 28, 2009 2:24AM

"if you made some mistake as double keyword, missing description etc. and press proceed, than ALL entered information is deleted and one can start from the beginning"


this feature is not new but VERY annoying when you have spent 15 minutes carefully filling in the keywords and details. All data gone.
sylvanworksCLOSED
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember has had a File Of The WeekMember has been inducted into the iStockphoto Hall of Fame.
Posted Wed Jan 28, 2009 7:49AM
^ True on both counts. Please start a new thread if any new problems occur. Thanks!
This thread has been locked.
First pagePrevious pageof 2
Displaying 21 to 25 of 25 matches.
Not a member?Join
Cart (0)