Not seeing the site properly

Displaying 1 to 6 of 6 matches.
nicolesy
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerExclusive iStockphoto Audio ArtistMember has had a File Of The Week
Posted Wed Jun 24, 2009 10:09AM
Yesterday and today I'm having issues viewing photos on iStock. Not just images that you can download, but profile pics, avatars, etc. I've tried three different browsers (FireFox, Flock, Safari), cleared my cache, and rebooted a few times. This is only happening on iStock ... no other websites are affected. Is anyone else seeing this problem, or is it something weird with my computer (MacPro, OSX 10.5.7).
sylvanworksCLOSED
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember has had a File Of The WeekMember has been inducted into the iStockphoto Hall of Fame.
Posted Wed Jun 24, 2009 10:13AM
What exactly are you seeing? Can you post a screen capture?
Lobo
Mask of the Diablo Azul - Member has won between 1 and 3 Steel Cage matchesThis user has the power to wield the BanHammer, a weapon forged in the fires of hell for that get-off-my-planet quality you can't get anywhere else. You betta reckonize.Forum Moderator
Posted Wed Jun 24, 2009 10:14AM
Can you fire off a screen shot of what you are experiencing to artists at iStockphoto dot com, please.

That will help us better understand the issue. Thanks!
nicolesy
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerExclusive iStockphoto Audio ArtistMember has had a File Of The Week
Posted Wed Jun 24, 2009 10:22AM
Thanks guys ... I just sent the email. Another thing I am realizing is that the page is never fully loading, or it's taking forever. I have a really good internet connection so I'm pretty sure it's not my connection.
nicolesy
Member is a Diamond contributor and has 25,000 - 199,999 Photo downloadsMember is a contributor and has less than 250 Video downloadsMember is a Bronze contributor and has 125 - 1,249 Audio downloadsMember is a Bronze contributor and has 250 - 2,499 Illustration downloadsExclusiveExclusive iStockphoto IllustratorExclusive iStockphoto VideographerExclusive iStockphoto Audio ArtistMember has had a File Of The Week
Posted Wed Jun 24, 2009 2:22PM
Problem solved ... it was the firewall setting on my modem. I'm still trying to get everything back to normal after my move!
Lobo
Mask of the Diablo Azul - Member has won between 1 and 3 Steel Cage matchesThis user has the power to wield the BanHammer, a weapon forged in the fires of hell for that get-off-my-planet quality you can't get anywhere else. You betta reckonize.Forum Moderator
Posted Wed Jun 24, 2009 2:26PM
Great news.
This thread has been locked.
Displaying 1 to 6 of 6 matches.
Not a member?Join